UCX & DEQNA & UCX setup

UCX & DEQNA & UCX setup

Post by FAZEKAS Mihal » Fri, 01 Oct 1999 04:00:00



Wich version of UCX is working correctly with DEQNA network card?
I'm probed: UCX 3.3 and UCX 4.2
My OS: OpenVMS 6.2

Question for setup:
Where can 1 set up the nameserver(s), default gateway,.... for the ucx?

I'm probing many setting on yesterday, but ucx not working.

Or must be install NetBSD?

--

Phone: 463-1966

 
 
 

UCX & DEQNA & UCX setup

Post by Jan Vorbruegge » Fri, 01 Oct 1999 04:00:00



> Wich version of UCX is working correctly with DEQNA network card?

Please, please, please: just throw that DEQNA into the garbage can.

        Jan

 
 
 

UCX & DEQNA & UCX setup

Post by Howard S Shu » Fri, 01 Oct 1999 04:00:00





>> Wich version of UCX is working correctly with DEQNA network card?

>Please, please, please: just throw that DEQNA into the garbage can.

Yes, and get a DELQA.
--

The Denim Adept     Is this the right room for an argument?

 
 
 

UCX & DEQNA & UCX setup

Post by Tim Llewelly » Tue, 05 Oct 1999 04:00:00



> >Please, please, please: just throw that DEQNA into the garbage can.

> Yes, and get a DELQA.

Agreed, surely people must be scrapping mv'S with DELQA's as
well as DEQNA's these days. I remember upgrading in the early 90's.

--
Tim Llewellyn, OpenVMS System Manager, Remarcs Project
MedAS at the BBC, Whiteladies Road, Bristol, UK.

I speak for myself only and my views in no way represent those of
MedAS or the BBC.

 
 
 

1. Help with correcting UCX problem (ucx$shutdown & ucx$startup)

Hello,

The last time I shut down the ucx using ucx$shutdown.com,
[VAXStation 4000/90 SPXg; VMS 5.5-2; DECWindows Motif 1.1;
DEC TCP/IP V2.0],it gave an error message as follows:

        The follwong Internet devices are still active
        on your system

        BG28:
        BG44:

        Before restarting the Internet software you should
        stop the processes associated with the above devices.

When I issued the DCL SHOW DEVICE BGn /FULL  command, it gave,

        Device BGn is online, network device, mailbox device.
        Owner process   "DECW$SERVER_0"   Owner UIC [system]

(I have not given the full output of the above command). How do
I stop the above processes ? If I restart UCX without doing
anything, it gives,

        There are one or more processes which did not terminate
        when the internet software wash last shutdown.
        WARNING - The UCX$INET-STARTUP procedure will now restart
        the internet driver. Subsequent I/O operations on the follg.
        internet devices which are currently assigned and active in
        your system, may fail.
        BG28:
        BG44:

Now, can somebody tell me how to rectify the situation and get UCX
running properly. Stopping DECW$SERVER_0 kills the whole process and
takes it to the console prompt. And, what causes this problem in the
first place ? I remember encountering such an error before also, but
somehow got rid of it that time. I may have reconfigured UCX. That did
not help this time.

Can somebody out there help me ?

Thanks for the help.
Selvaraj.

29 Jul 94.

-----------------------------------------------------------------------
Selvaraj Ramasamy
Chemical Engineering Dept                       "Keep growing..!"
University of Louisville
-----------------------------------------------------------------------

2. Display a message

3. SYS$QIO; UCX & BGn; MultiNet & INET0: ?

4. Merger

5. TFTP & UCX 4.1 & 3COM (help)

6. GNU gcov -- useful coverage measures besides block and call?

7. UCX POP server & UCX$POP_SNDBUF

8. sessionState problem

9. UCX$IPC_SHR logical & UCX 4.0 ???

10. 操作系统下是不是有什么参数控制一个文件的最少使用空间问题?

11. HW/Sysgen/Clust_config & Multiple scsi cards & alloclass setup

12. *&& << 1GB >> Flash Memory Drive (&(*