VAXMODEM SCRIPT PROBLEMS. Scripts not dialing modem

VAXMODEM SCRIPT PROBLEMS. Scripts not dialing modem

Post by MICHAEL HEJTMANE » Sun, 08 May 1994 00:49:51



does anybody out there know how to specify that a modem has a
Hayes compatible dialer for VAXModem v1.0?  I cannot get a
script file to send "ATDT12345657" to my modems.  I have tried
a multidude of combinations of auto vs. manual dial and dial vs send
commands.

Any ideas/suggestions? (Or should Ijust use kermit)?

Thanks

MichaelHejtmanek



 
 
 

VAXMODEM SCRIPT PROBLEMS. Scripts not dialing modem

Post by Laurel Edgeco » Sun, 08 May 1994 07:48:32


: does anybody out there know how to specify that a modem has a
: Hayes compatible dialer for VAXModem v1.0?  I cannot get a
: script file to send "ATDT12345657" to my modems.  I have tried
: a multidude of combinations of auto vs. manual dial and dial vs send
: commands.

I never got VAXMODEM to work well.  I have used CKERMIT effectively
but I like YAM from OMEN much better.  It has every option fully
controllable.  OMEN is at 503-621-3406.  

 
 
 

VAXMODEM SCRIPT PROBLEMS. Scripts not dialing modem

Post by Excellence is an attitu » Wed, 11 May 1994 11:50:40



> does anybody out there know how to specify that a modem has a
> Hayes compatible dialer for VAXModem v1.0?  I cannot get a
> script file to send "ATDT12345657" to my modems.  I have tried
> a multidude of combinations of auto vs. manual dial and dial vs send
> commands.

Sorry about the previous empty post.  My quotas got blitzed and the beast got
posted.

You should try using the /DIALER_TYPE qualifier and do NOT have automatic line
selection:

$ MODEM/DIALER_TYPE=AT

AT for Hayes.  

You need to be sure that the file SYS$LIBRARY:MODEM_AT.EXE is INSTALLed.

Hope this helps,
don