Problem with upgrading an Alpha Server to 7.2-1

Problem with upgrading an Alpha Server to 7.2-1

Post by Shawn Malo » Tue, 25 Apr 2000 04:00:00



I began upgrading a DEC 3000 Alpha Server on Thursday from OpenVms 7.1
to 7.2-1.  The server was running UCX 4.2 and DecNet Phase IV.  

I ran the upgrade and the OS portion loaded without a problem.  I then
upgraded UCX to TCPIP050A, again no problem, I have TCP/IP.

I applied the VMS721_UPDATE-V0100 patch, again no problem.

I then set out to upgrade my DecNet to DECNET-PLUS-V7_2.  This is
where the problem began.  The first thing it did was complain that
GBLSECTIONS, GBLPAGES, GBLPAGFIL and KSTACKPAGES were to low.

I was able to modify the first 3, but it is not letting me set the
KSTACKPAGES.  I have tried editing the ModParams.dat file and have
included both MIN_KSTACKPAGES=2 and KSTACKPAGES=2.  Then reboot the
system.  When I look at tha params after the reboot it goes back to
one.

DecNet is giving me the error Net$Startup-F-NOREQSYSGEN, SYSGEN
parameters not at required values.

I have also installed the DNVOSI072ECO01 patch for Decnet.

When installing this file the firs thing that happened was the
following error:

The following product will be installed to destination:
    DEC AXPVMS DNVOSIECO01 V7.2            DISK$ALPHASYS:[VMS$COMMON.]
%PCSI-I-RETAIN, file [SYSLIB]DTSS$SHR.EXE was not replaced because
file from kit has lower generation number

Can someone please give me some ideas of what I need to do next and
what I need to do to get the KSTACKPAGE to hold.

Thanks

Shawn

 
 
 

Problem with upgrading an Alpha Server to 7.2-1

Post by Richard B. Gilber » Tue, 25 Apr 2000 04:00:00


        You didn't mention running AUTOGEN!  Did you?

Message text written by Shawn Malone

Quote:>I began upgrading a DEC 3000 Alpha Server on Thursday from OpenVms 7.1

to 7.2-1.  The server was running UCX 4.2 and DecNet Phase IV.  

I ran the upgrade and the OS portion loaded without a problem.  I then
upgraded UCX to TCPIP050A, again no problem, I have TCP/IP.

I applied the VMS721_UPDATE-V0100 patch, again no problem.

I then set out to upgrade my DecNet to DECNET-PLUS-V7_2.  This is
where the problem began.  The first thing it did was complain that
GBLSECTIONS, GBLPAGES, GBLPAGFIL and KSTACKPAGES were to low.

I was able to modify the first 3, but it is not letting me set the
KSTACKPAGES.  I have tried editing the ModParams.dat file and have
included both MIN_KSTACKPAGES=2 and KSTACKPAGES=2.  Then reboot the
system.  When I look at tha params after the reboot it goes back to
one.

DecNet is giving me the error Net$Startup-F-NOREQSYSGEN, SYSGEN
parameters not at required values.

I have also installed the DNVOSI072ECO01 patch for Decnet.

When installing this file the firs thing that happened was the
following error:

The following product will be installed to destination:
    DEC AXPVMS DNVOSIECO01 V7.2            DISK$ALPHASYS:[VMS$COMMON.]
%PCSI-I-RETAIN, file [SYSLIB]DTSS$SHR.EXE was not replaced because
file from kit has lower generation number

Can someone please give me some ideas of what I need to do next and
what I need to do to get the KSTACKPAGE to hold.
<

 
 
 

Problem with upgrading an Alpha Server to 7.2-1

Post by Bradford Hamilto » Tue, 25 Apr 2000 04:00:00


<snip>

Quote:> I was able to modify the first 3, but it is not letting me set the
> KSTACKPAGES.  I have tried editing the ModParams.dat file and have
> included both MIN_KSTACKPAGES=2 and KSTACKPAGES=2.  Then reboot the
> system.  When I look at tha params after the reboot it goes back to
> one.

I assume you have done this; if not, then:
MCR SYSGEN
SYSGEN>USE CURR
SYSGEN>SET KSTACKPAGES 2
SYSGEN>WRITE CURR
SYSGEN>WRIE ACTIVE
SYSGEN>EXIT

Then reboot.  Or else, try rebooting using AUTOGEN.

<snip>

Quote:> I have also installed the DNVOSI072ECO01 patch for Decnet.

> When installing this file the firs thing that happened was the
> following error:

> The following product will be installed to destination:
>     DEC AXPVMS DNVOSIECO01 V7.2            DISK$ALPHASYS:[VMS$COMMON.]
> %PCSI-I-RETAIN, file [SYSLIB]DTSS$SHR.EXE was not replaced because
> file from kit has lower generation number

I noticed this behavior as well, but have not experienced any untoward
behavior (probably because we do not use DTSS!).  Anyway, the message is
informational, and may not be an issue, except as an "interesting" bug.
Quote:> Thanks

> Shawn

 
 
 

1. Open VMS Alpha upgrade from 7.2-1 to 7.2-2

I have a single (not clustered) DS20E Alpha running Open VMS 7.2-1.
I want to upgrade to Open VMS 7.2-2 which is required for CSWS 1.3.

Are there any concerns that I should be aware of before I begin?
I don't run DECnet. I use TCP/IP.

After the upgrade do I have to reinstall every layered product?

Thanks for your advice.

2. who wrote remoteSP?

3. Upgrade from Alpha 7.1-1H1 to 7.2-1

4. Exception handling

5. problem while upgrading from VMS 6.2-h3 to VMS 7.2-1

6. FS: Dec Infoserver 150 w/ 2 RRD42's

7. The Amiga Software Auction Update 5!!!!!!

8. Problem with upgrade from 7.1 -> 7.2-1

9. process priorities under v7.1-2, 7.2-1 Alpha servers

10. VAX-Macro problems on Alpha VMS 7.2-1

11. Upgrading from 7.2-1 and latest ECOs

12. Errors in executing the upgrade 7.2-1 to 7.3