Navigator V3.0b5 + Java

Navigator V3.0b5 + Java

Post by Michael Sten » Tue, 06 May 1997 04:00:00




>Hello!
>I installed the Netscape Navigator 3.0b5 Version with Java Support.
>And according to the notes I defined the netscape classpath as:
>define netscape_classpath di6:[system.vmscommon.netscape]java_30
>and all possible permutations of the above. When trying to browse
>a java enabled page which I normally avoid since lynx is so much
>more convinient, I always get an error like 'Can not find JAVA_30
>in your classpath, please read release notes.'
>The release notes do not mention Java at all.
>Regards
> Niels Provos

If "$ dir NETSCAPE_CLASSPATH" shows the JAVA_30.; file, all should be ok.
My last error before it started to work was not to set the right file
protection.

Michael
--
Michael Stenns

 
 
 

Navigator V3.0b5 + Java

Post by Robert Koehl » Wed, 07 May 1997 04:00:00


: Hello!

: I installed the Netscape Navigator 3.0b5 Version with Java Support.
: And according to the notes I defined the netscape classpath as:
: define netscape_classpath di6:[system.vmscommon.netscape]java_30

If it's really defined to be di6:[system.vmscommon.netscape]java_30, you might
want to make sure that's correct.  Try "dir netscape_classpath" and see
if you get any errors.

------------------------------------------------------------------------------
Bob Koehler                     | Computer Sciences Corporation
                                | System Sciences Division