HighGFX monitor driver with NEC Multisync 2A..... help

HighGFX monitor driver with NEC Multisync 2A..... help

Post by Mark » Mon, 18 Oct 1999 04:00:00



Hi group,

Thought I'd try the HighGFX monitor driver again on my 3000T, this time
using an NEC Multisync 2/A monitor. (Actually quite nice, and I got it for
$10 used)

As I expected, even after setting the TOTCLKS=0x0B0 in the tooltypes, I got
a *horribly* scambled screen, with the delacer on or off (so it's not Amber
getting confused). I guess the Multisync can't sync down to 24KHz. I tried
MonSpecsMUI on Aminet, nice, relatively easy interface, and managed to get a
quite stable screen with TOTCLKS=$72. My problem is this, though- the screen
comes up steady now, but I've fussed up some other setting, and it's only a
small square of viewing area, with the screen shifted *way* right. The
strange thing is, when I adjust it, it seems to be centered, etc., but when
I save and exit, then try to change to that screenmode, it's all screwed up
again. Could someone please give me a brief lowdown on what all the settings
are for this utility? Or better yet, if someone has a pre-made driver which
works good for this screenmode, (on the NEC Multisync2A, of course) could
you email it to me? I just want 1024X768, also 800X600 would be nice too.

Oh, one more thing- if I try to adjust the overscan, I can never see the
entire screen, and can't adjust it so I can. I't like it's displaying a
1024X768 screen in a 640X600 box, if that help any...

Thanks a bunch,
Mark

 
 
 

HighGFX monitor driver with NEC Multisync 2A..... help

Post by Mike Leavit » Tue, 19 Oct 1999 04:00:00


Hello Mark

Quote:> Hi group,

> Thought I'd try the HighGFX monitor driver again on my 3000T, this time
> using an NEC Multisync 2/A monitor. (Actually quite nice, and I got it for
> $10 used)

> As I expected, even after setting the TOTCLKS=0x0B0 in the tooltypes, I got
> a *horribly* scambled screen, with the delacer on or off (so it's not Amber
> getting confused). I guess the Multisync can't sync down to 24KHz. I tried
> MonSpecsMUI on Aminet, nice, relatively easy interface, and managed to get a
> quite stable screen with TOTCLKS=$72. My problem is this, though- the screen
> comes up steady now, but I've fussed up some other setting, and it's only a
> small square of viewing area, with the screen shifted *way* right. The
> strange thing is, when I adjust it, it seems to be centered, etc., but when
> I save and exit, then try to change to that screenmode, it's all screwed up
> again. Could someone please give me a brief lowdown on what all the settings
> are for this utility? Or better yet, if someone has a pre-made driver which
> works good for this screenmode, (on the NEC Multisync2A, of course) could
> you email it to me? I just want 1024X768, also 800X600 would be nice too.

> Oh, one more thing- if I try to adjust the overscan, I can never see the
> entire screen, and can't adjust it so I can. I't like it's displaying a
> 1024X768 screen in a 640X600 box, if that help any...

Get an old Picasso II graphics card.  I can run 1140x900 with that.  I
run my workbench at 1024x768.  You may get 800x600 without a graphics
card, but not much more.  I managed 720x480 in NTSC and 722x580 in PAL
with overscan in interlaced mode with just my flickerfixer -scandoubler,
but no more.  I couldn't get any other modes to function in more than
4 colors, so gave up on them.

--