I need GVPScsiCtrl

I need GVPScsiCtrl

Post by Vicente Cruz Medi » Tue, 23 Nov 1993 18:04:56



Could some kind soul e-mail me a version newer than February 93 of the program
GVPScsiCtrl?

This command is in the FaaastPrep disk supplied with the GVP SCSI
controllers.

I need it to make work my new Supra Turbo 28 accelerator. I cannot ask the
dealer who sold me the SCSI controller because it doesn't exist anymore.

By the way, am I the only one who has problems with the SupraTurboCache patch
under WB 2.1? Some programs crash even when the accelerator is set to 'Slow'.
I suppose it is due to the patch.

Thanks in advance.

Best regards,

Vicente Cruz

 
 
 

1. GVPSCSICTRL needed for SupraTurbo28 installation.

I'm installing SupraTurbo28 on a couple of Amigas with GVP DH/RAM
controllers. One is a 4008, another is a 500HD+.

Both SupraTurbo28 manual and GVPs tech support automated line say
the SupraTurbo28 must be started unturbo'd and GVPSCSICtrl 68KCACHE
run before activating turbo mode.

GVPSCSICtrl 1993 or later is required to do this. The version that
came with the 4008 is dated 12-Jun-1991. Sucks Huh?

Can someone please send me the latest GVPSCSICtrl? Thanks in advance.

-May the coyote wail slightly off key

2. Tracing programs in expanded memory

3. NEED HELP: GVPScsiCtrl

4. Shell Folders

5. Commands for gvpscsictrl?

6. Graphics file formats

7. GVPSCSIctrl switches

8. Miktex and Postcript

9. GVPscsiCtrl

10. GVPScsiCtrl program WANTED!

11. How is gvpscsictrl used?

12. GVPSCSIctrl switches

13. gvpscsictrl