GVPioExtender installation HELP needed!

GVPioExtender installation HELP needed!

Post by Edith D Goldste » Fri, 21 Jul 1995 04:00:00



I recently installed a GVPioExtender board in my A3000 but cannot get my
system to handshake with it.

1)  Physical installation.  How deeply should the gold connectors fit into
    the slot.  i.e. how much should still be showing?  It seems to fit snuggly,
    but...

2)  The installation does NOT create and place a GVPSerial.device nor a
    GVPPar.device in my Devs dir. for my programs to find when I set them
    up to work with the GVPio.

    If I run setdevice from CLI I get:

            6.Workbench:System> setdevice
              GVP SetDevice.

              Reading ToolType settings.
              Serial:   serial.device, unit 0
              Parallel: parallel.device, unit 0
              Error: SetDevice already active.
            6.Workbench:System>

Please e-mail me if you have suggestions.

TIA

-edg

 
 
 

GVPioExtender installation HELP needed!

Post by Maxwell Daym » Fri, 21 Jul 1995 04:00:00



: 2)  The installation does NOT create and place a GVPSerial.device nor a
:     GVPPar.device in my Devs dir. for my programs to find when I set them
:     up to work with the GVPio.

The ports are added by the file "GVPIO" placed in the "Expansions"
drawer. They (gvpser/par) will be 'resident' - just type "gvpser.device"
(NOT GVPSerial) and "gvppar.device" NO CAPITAL LETTERS when asked for a
device file name - it will find them in memory.

:     If I run setdevice from CLI I get:

Don't. It's not worth the compatibility problems. At least on my system
it becomes unstable when I run SetDevice. Use normal means of selecting
the device.

It's probably already running from User-Startup. Get rid of it (except
from your original disk) you don't need it with most programs anymore.

 
 
 

GVPioExtender installation HELP needed!

Post by Ron Sha » Sun, 23 Jul 1995 04:00:00



Quote:> The ports are added by the file "GVPIO" placed in the "Expansions"
> drawer. They (gvpser/par) will be 'resident' - just type "gvpser.device"
> (NOT GVPSerial) and "gvppar.device" NO CAPITAL LETTERS when asked for a
> device file name - it will find them in memory.

> :     If I run setdevice from CLI I get:

> Don't. It's not worth the compatibility problems. At least on my system
> it becomes unstable when I run SetDevice. Use normal means of selecting
> the device.

i run setdevice (A3000/040) to set my printer to use gvppar0 (my sound
digitizer is hooked to the amy parallel port). I have no problems with it
what do you use inleau of set device?

 =========================================================================
|    Disreguard Any msgs from me. I smoke * for medical reasons,  |
|         I have no choice! So I guess that makes me a criminal!          |

 =========================================================================

 
 
 

GVPioExtender installation HELP needed!

Post by Maxwell Daym » Mon, 24 Jul 1995 04:00:00



: > Don't. It's not worth the compatibility problems. At least on my system
: > it becomes unstable when I run SetDevice. Use normal means of selecting
: > the device.

: i run setdevice (A3000/040) to set my printer to use gvppar0 (my sound
: digitizer is hooked to the amy parallel port). I have no problems with it
: what do you use inleau of set device?

Do you have OS 3.1? Get the prt42.lha (maybe wrong name) from Aminet. It
allows many printers at once, and you can choose the default printer
through an environment variable.

Else, I will look into my file and tell you how to edit
"ENVARC:sys/printer.prefs" to pick any device you want. I like that
solution MUCH better than a 'patch' ;-)

 
 
 

GVPioExtender installation HELP needed!

Post by Ron Sha » Tue, 25 Jul 1995 04:00:00





> : > Don't. It's not worth the compatibility problems. At least on my system
> : > it becomes unstable when I run SetDevice. Use normal means of selecting
> : > the device.

> : i run setdevice (A3000/040) to set my printer to use gvppar0 (my sound
> : digitizer is hooked to the amy parallel port). I have no problems with it
> : what do you use inleau of set device?

> Do you have OS 3.1? Get the prt42.lha (maybe wrong name) from Aminet. It
> allows many printers at once, and you can choose the default printer
> through an environment variable.

yep i run that too. networking a A2000 with A3000 it is nice..

Quote:

> Else, I will look into my file and tell you how to edit
> "ENVARC:sys/printer.prefs" to pick any device you want. I like that
> solution MUCH better than a 'patch' ;-)

yep but i use various gvpioext ports (par) have more then 1 printer &
other parallel devices so editing it wouldnt do the trick. the prt42 deal
is about the best..

 ========================================================================
| I smoke * for medical reasons, nothing else we've found works. |
| Read about it WWW http://www.veryComputer.com/~tone/ron.htm  the Neatherlands |

 ========================================================================

 
 
 

GVPioExtender installation HELP needed!

Post by Patrick Delae » Sun, 30 Jul 1995 04:00:00


Quote:>I recently installed a GVPioExtender board in my A3000 but cannot get my
>system to handshake with it.
>2)  The installation does NOT create and place a GVPSerial.device nor a
>    GVPPar.device in my Devs dir. for my programs to find when I set them
>    up to work with the GVPio.

These devices are created internaly, when you set the device to
gvpser.device it will work.

In Pagestream3 you can use the parrallel port by setting Send to Device :
GP0: in the printing preferences.

I hope I was of some help to you


 
 
 

1. Dune II installation help needed

 matter what drive it says "could not lock drive dhx:
I have a A2000, 4 meg rAM 2 20 MB hDs 1 int. disk drive
Haaaallp!

--
====================
Amiga 500/2000
      //Corvallis,OR
\\   //
 \\ //    
  \X/ Orion Cannon
Amiga/PC
====================

2. Mid-sr level BA in NY with solid understanding of Dodd Frank

3. Still need help with installation of DKB Insider in A1000

4. chatroom (remote hosted)

5. A3000 memory installation *HELP!* needed

6. Generic RetrieveWithArg

7. Need Installation Help..

8. NewMailTune

9. SimEarth HD Installation Help Needed!!!

10. Need AB3DII-TKG installation help

11. HD installation help needed

12. Help needed with NetBSD installation

13. Toaster installation software is braindead, need help