HELP Phone Pak in an A3000?!

HELP Phone Pak in an A3000?!

Post by David Ingebrets » Sat, 10 Dec 1994 04:41:51



I just bought a GVP Phone Pak 2.0. There was a notice on the front of the
box to A3000 and A3000T owners. Basically, it said that I had to have a
Zorro II (2) board with at least 512K RAM on it installed in my system
for the Phone Pak to work. Something about a problem in the A3000 and DMA
to chip ram.

What's the deal? Do I now have to buy a Zorro II ram board?

I don't want to wait for days to hear back from GVP's tech support.

--
David

David M. Ingebretsen             *** Binary Illusions / 3D Physics ***

 
 
 

HELP Phone Pak in an A3000?!

Post by Erik Quackenbu » Sun, 11 Dec 1994 00:36:10



Quote:

>I just bought a GVP Phone Pak 2.0. There was a notice on the front of the
>box to A3000 and A3000T owners. Basically, it said that I had to have a
>Zorro II (2) board with at least 512K RAM on it installed in my system
>for the Phone Pak to work. Something about a problem in the A3000 and DMA
>to chip ram.

>What's the deal? Do I now have to buy a Zorro II ram board?

Yes, you have to buy a Zorro II RAM board. PhonePak relies on DMA to
communication with the Amiga. There really is a bug in the A3000 that
prevents Zorro II DMA from correctly accessing CHIP RAM. The bug doesn't
affect DMA to another Zorro II card, so the solution is to add some Zorro II
RAM.

There were two C= hardware solutions that you may wish to investigate, but
buying a used 2MB RAM card is probably faster, easier, and CHEAPER.

I believe one fix involves using a unobtainable Buster Rev., and another
requires some heavy re-work; that's all I know. (comments Dave?)

| Erik Quackenbush      | "No comment..."     | Systems Engineer      |


 
 
 

HELP Phone Pak in an A3000?!

Post by David Ingebrets » Sun, 11 Dec 1994 02:32:50


: I just bought a GVP Phone Pak 2.0. There was a notice on the front of the
: box to A3000 and A3000T owners. Basically, it said that I had to have a
: Zorro II (2) board with at least 512K RAM on it installed in my system
: for the Phone Pak to work. Something about a problem in the A3000 and DMA
: to chip ram.

First, thanks to the several people who mailed me.

Second, GVP replied to my email and confirmed what the readme file in the
2.5 software says; Earlier versions of the SuperBuster had a bug that the
PhonePak tickled. Revision 11 of SuperBuster pretty much fixes the
problem. I updated my SuperBuster ($85 at my dealer!!!) and the PhonePak
seems to work great!

You're welcome to call or fax me at:

3D Physics
(801) 487-2111

:)
--
David

David M. Ingebretsen             *** Binary Illusions / 3D Physics ***

 
 
 

HELP Phone Pak in an A3000?!

Post by Barry Einste » Sun, 11 Dec 1994 09:19:58


: I just bought a GVP Phone Pak 2.0. There was a notice on the front of the
: box to A3000 and A3000T owners. Basically, it said that I had to have a
: Zorro II (2) board with at least 512K RAM on it installed in my system
: for the Phone Pak to work. Something about a problem in the A3000 and DMA
: to chip ram.

: What's the deal? Do I now have to buy a Zorro II ram board?

: I don't want to wait for days to hear back from GVP's tech support.

: --
: David

: David M. Ingebretsen             *** Binary Illusions / 3D Physics ***

This is related to a "bug" in the A3000's SuperBuster chip.

If you have the newer Rev 11 Buster, this problem will disappear.

-----------------------------------------------------------------------------
Barry Einstein                   |  Certified Apple Specialist            

My other computer is an Amiga!   |  5 West 20th Street,NYC NY 10011
                                 |  (212) 463-8585 ext. 209
-----------------------------------------------------------------------------

 
 
 

HELP Phone Pak in an A3000?!

Post by Chris Neil Hurl » Tue, 13 Dec 1994 00:48:13




>: I just bought a GVP Phone Pak 2.0. There was a notice on the front of the
>: box to A3000 and A3000T owners. Basically, it said that I had to have a
>: Zorro II (2) board with at least 512K RAM on it installed in my system
>: for the Phone Pak to work. Something about a problem in the A3000 and DMA
>: to chip ram.
>: What's the deal? Do I now have to buy a Zorro II ram board?
>: I don't want to wait for days to hear back from GVP's tech support.
>This is related to a "bug" in the A3000's SuperBuster chip.
>If you have the newer Rev 11 Buster, this problem will disappear.

Well, no.  It doesn't.  I have a rev-11 buster, and the PhonePak still
puts assorted trash in my screens.  Why is it that all mysterious
problems like this seem to involve GVP?

I'm gonna end up having to buy a Zorro-II memory card of some sort.  I
am very displeased so far, but once I get the card in my old 3000-16
and out of my main machine (corrupting memory etc...) I'll probably
be happier with it.

--
***********************************************************************
* Chris Hurley             * Plantation:Scalable Distributed Rendering*

* irc: Mr_Scary            * (706)793-4007. InterVISUAL Software.     *

 
 
 

HELP Phone Pak in an A3000?!

Post by John Herte » Mon, 12 Dec 1994 07:10:00


 DI> I just bought a GVP Phone Pak 2.0. There was a notice on the front of
 DI> the box to A3000 and A3000T owners. Basically, it said that I had to
 DI> have a Zorro II (2) board with at least 512K RAM on it installed in my
 DI> system  for the Phone Pak to work. Something about a problem in the
 DI> A3000 and DMA  to chip ram.

 DI> What's the deal? Do I now have to buy a Zorro II ram board?

 DI> I don't want to wait for days to hear back from GVP's tech support.

Get a Buster Rev-11 and it works fine!  Im using my PhonePAK in my A3000 and
it works GREAT when I upgraded my buster and I does NOT have any kind of 16 bit
memory.
 ___

  Chucky/ViRTUAL ??  Aerosol Art +46 (0)54-833882 USR 28.8 - 040

... If you smoke after sex, you're doing it too fast...

 
 
 

HELP Phone Pak in an A3000?!

Post by John Herte » Mon, 12 Dec 1994 07:15:00


 EQ> There were two C= hardware solutions that you may wish to investigate,
 EQ> but buying a used 2MB RAM card is probably faster, easier, and CHEAPER.

NONONONO the BEST and cheapest way is to get a Rev. 11 Buster!  I have done it
and it works like a charm here on my A3k w/o 16 bit memory!

 EQ> I believe one fix involves using a unobtainable Buster Rev., and
 EQ> another requires some heavy re-work; that's all I know. (comments Dave?)

I just bought the Buster from MR.DATA in Sweden, they have them in stock costed
me abt $38
 ___

  Chucky/ViRTUAL ??  Aerosol Art +46 (0)54-833882 USR 28.8 - 040

... WINDOWS, from the persons who brought you EDLIN

 
 
 

HELP Phone Pak in an A3000?!

Post by David Ingebrets » Tue, 13 Dec 1994 10:39:10




: Well, no.  It doesn't.  I have a rev-11 buster, and the PhonePak still
: puts assorted trash in my screens.  Why is it that all mysterious
: problems like this seem to involve GVP?

: I'm gonna end up having to buy a Zorro-II memory card of some sort.  I
: am very displeased so far, but once I get the card in my old 3000-16
: and out of my main machine (corrupting memory etc...) I'll probably
: be happier with it.

Since I bought the rev 11 buster, PhonePak has been working without a
hitch in my A3000/25. I am very pleased with the product....
--
David

David M. Ingebretsen             *** Binary Illusions / 3D Physics ***

 
 
 

HELP Phone Pak in an A3000?!

Post by Dave Hayn » Thu, 15 Dec 1994 06:04:48




>: I just bought a GVP Phone Pak 2.0. There was a notice on the front of the
>: box to A3000 and A3000T owners. Basically, it said that I had to have a
>: Zorro II (2) board with at least 512K RAM on it installed in my system
>: for the Phone Pak to work. Something about a problem in the A3000 and DMA
>: to chip ram.
>Second, GVP replied to my email and confirmed what the readme file in the
>2.5 software says; Earlier versions of the SuperBuster had a bug that the
>PhonePak tickled.

Actually, the bug was in Gary, but I worked a fix for it into
Buster. The A4000 has logic around Gary that does the same thing,
though PhonePak also requires Rev 3.2 of the A3640 to work properly on
an A4000/40 (should work on any A4000/30 right out of the box).

Quote:>I updated my SuperBuster ($85 at my dealer!!!)

A serious ripoff, these probably cost C= $3.00 to make.  Then again,
they haven't made any new ones in quite some time, so you're probably
a victim of supply and demand.

Dave Haynie          | ex-Commodore Engineering |  See my first film
Sr. Systems Engineer |      Class of '94        | "The Deathbed Vigil"

 "Caught a bolt of lightning, cursed the day he let it go" -Pearl Jam

 
 
 

HELP Phone Pak in an A3000?!

Post by Michael van El » Thu, 15 Dec 1994 12:23:47



Quote:>This is related to a "bug" in the A3000's SuperBuster chip.
>If you have the newer Rev 11 Buster, this problem will disappear.

There is such a bug but the PhonePak fails for another reason.

Fortunately the Rev 11 Buster fixes that too.

Regards,
--
                                Michael van Elst


                                "A potential Snark may lurk in every tree."

 
 
 

HELP Phone Pak in an A3000?!

Post by David Ingebrets » Fri, 16 Dec 1994 11:03:54




: >

[...]

: Actually, the bug was in Gary, but I worked a fix for it into
: Buster. The A4000 has logic around Gary that does the same thing,
: though PhonePak also requires Rev 3.2 of the A3640 to work properly on
: an A4000/40 (should work on any A4000/30 right out of the box).

: >I updated my SuperBuster ($85 at my dealer!!!)

: A serious ripoff, these probably cost C= $3.00 to make.  Then again,
: they haven't made any new ones in quite some time, so you're probably
: a victim of supply and demand.

A year after I bought my A2000, I added up what every application and
piece of third party hardware would have cost me to buy at this "dealer".
It turned out it would have been cheaper to catch a low cost flight to
LA, rent a car, buy the stuff at an Amiga dealer there, and fly home.
They have always charged a premium. Had I been able to wait, (I had to
have the FAX going that day!) I would have searched the mail order
houses. Oh well it works fine and I'm happy.

Hope Scala is treating you right, Dave.

P.S. Dave, you still have an Amiga floating around your office or home
don't you??? Do you still have the Sinclair doorstop? (it was a Sinclair
wasn't it?)
--
David

David M. Ingebretsen             *** Binary Illusions / 3D Physics ***

 
 
 

HELP Phone Pak in an A3000?!

Post by Bill Beogele » Mon, 19 Dec 1994 00:16:02


Quote:Dave Haynie wrote...

DH> Actually, the bug was in Gary, but I worked a fix for it into
DH> Buster. The A4000 has logic around Gary that does the same thing,
DH> though PhonePak also requires Rev 3.2 of the A3640 to work properly on
DH> an A4000/40 (should work on any A4000/30 right out of the box).

Quote:>> I updated my SuperBuster ($85 at my dealer!!!)

Can we assume that a software fix (to the OS or the PhonePak) will
never be able to fix that problem?  (I too have an A3000 without
a Zorro II/512K board in it and would like to use a PhonePak in it.)

Can we fool the OS into thinking that it has ZII/512K ram when it
really hasn't?

If not, would a replacement GARY do it?  ($12)

 
 
 

HELP Phone Pak in an A3000?!

Post by Erik Quackenbu » Wed, 21 Dec 1994 07:50:10



Quote:

>Dave Haynie wrote...
>DH> Actually, the bug was in Gary, but I worked a fix for it into
>DH> Buster. The A4000 has logic around Gary that does the same thing,
>DH> though PhonePak also requires Rev 3.2 of the A3640 to work properly on
>DH> an A4000/40 (should work on any A4000/30 right out of the box).

>>> I updated my SuperBuster ($85 at my dealer!!!)

>Can we assume that a software fix (to the OS or the PhonePak) will
>never be able to fix that problem?  (I too have an A3000 without
>a Zorro II/512K board in it and would like to use a PhonePak in it.)

>Can we fool the OS into thinking that it has ZII/512K ram when it
>really hasn't?

>If not, would a replacement GARY do it?  ($12)

It is a hardware problem. It doesn't matter what kind of RAM the OS
thinks you have- the hardware will behave the same way.

| Erik Quackenbush      | "No comment..."     | Systems Engineer      |

 
 
 

1. GVP Phone Pak in A3000(T)

Hello, I'm sure this has been gone over and answered before, but I need
to know what I need to do to make my GVP Phone Pak v2.0 work in an amiga
3000 or 3000T... Will putting a Warp Engine with fast ram installed fix
the problem? and what exactly is the problem? I'm having difficulty
getting my PhonePak to work at all it keeps reporting

"Error: Line not available"

in a requester... my PhonePak ListVer program outputs:

PPAK      Work:PhonePak
SYSMSG    Work:PhonePak/(Master)
Device PhonePak 2.0 24-Mar-93
Library PhonePak 2.0 A3000
(27 Apr 1993)
PhonePak 2.0 28-May-93
LineMan 2.1 10-Aug-93
PPakFax 2.0 24-Mar-93

any hints hints, suggestions, or locations of files that I might need?

Thansks in Advance!

2. Resiliant Ethernet Links

3. Phone Pak and A3000

4. Rom CD's

5. GVP Phone Pak w/ A3000

6. Tandy 1400HD Laptop

7. GVP phone pak users...help

8. Phone Pak Help Needed

9. phone pak help!!!!

10. GVP Phone Pak s/w

11. GVP Phone Pak

12. FS: Phone Pak