MBX1200 and 8mb simm problem.

MBX1200 and 8mb simm problem.

Post by tscarpen.. » Fri, 16 Apr 1993 23:03:48



  I am posting this on behalf of a Friend,

  He has recently brought a A1200 and a MBX1200 Board with one 4Mb simm,
  This setup works flawlessly without any problem.

  However when he plugs a 8mb simm into the MBX1200 he starts getting problems,
  The machine will crash etc.  He has run the MBX ram test utilitt on the 8mb
  simm and he gets errors at about 2.7mb 4.7mb and 6.7mb.  

  The simms are made by Toshiba and contain 16 TC514400AJS-70 chips (I think,
  but they are definatly 1mb by 4 chips and it did also have 8 TC511000-70
  chips on (1mb by 1,  These are definatly used for parity checking).

  He has even removed the parity chips and it still does exactly the same
  thing failing in the same place.

 Hope you can help.

Darren.  
--
o-------------------------------oo========================================oo
| Darren Carpenter -            || The trouble with doing something right ||
| VAX/VMS System Administrator. || first time is nobody appreciates how   ||
| Inmos,                        || difficult it was.                      ||
| 1000 Aztec West,              ||                                        ||
| Almondsbury,                  oo========================================oo
| UK,                           | Tel   : (+44 or 0)-454-616616 x613       |

o-------------------------------o------------------------------------------o

 
 
 

MBX1200 and 8mb simm problem.

Post by Mark Montmi » Sat, 17 Apr 1993 22:49:42


|>   However when he plugs a 8mb simm into the MBX1200 he starts getting problems,

Has he checked the strapping for SIMM _type_.  My MBX has a strap for
SIMMs with chips on both sides, or just on one side.  I would assume
he'd need to strap it for both, I've not seen a one sided 8meg SIMM.
--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Internet:                     | Fidonet:

 Motorola/Codex (617)821-7187 |  The Bloom Beacon BBS (401)751-3831

 
 
 

MBX1200 and 8mb simm problem.

Post by Batm » Sat, 17 Apr 1993 21:14:57



>  I am posting this on behalf of a Friend,

>  He has recently brought a A1200 and a MBX1200 Board with one 4Mb simm,
>  This setup works flawlessly without any problem.

>  However when he plugs a 8mb simm into the MBX1200 he starts getting problems,
>  The machine will crash etc.  He has run the MBX ram test utilitt on the 8mb
>  simm and he gets errors at about 2.7mb 4.7mb and 6.7mb.  

>  The simms are made by Toshiba and contain 16 TC514400AJS-70 chips (I think,
>  but they are definatly 1mb by 4 chips and it did also have 8 TC511000-70
>  chips on (1mb by 1,  These are definatly used for parity checking).

>  He has even removed the parity chips and it still does exactly the same
>  thing failing in the same place.

> Hope you can help.

If you have more than 4 meg in the trap door the memory allocation gets
confused with the credit card slot, so when booting up disable CC0:
This could be what is causing the problem.

Hope this helps.

--

  /  )      _/_                 | AKA R.Batty
 /--<  __.  /   ____  __.   __  |
/___/_(_/|_<___/ / <_(_/|__/ <_ | "All I Want From Life Is To Get Out Alive !"

 
 
 

1. Trade 8mb 72-pin SIMM for 8mb sczips

Greetings,

I've got an brand new, unopened 70ns 72-pin 8mb SIMM that I would like to
trade for 8mb of SCZips (1x4m).

Perfect opportunity for Warp Engine owners to get rid of their slow SCZips
and drop in a fast SIMM!

Max

2. MS's Domain Name Problems

3. MBX1200 with 8MB

4. Palm HTTP Query

5. MBX1200 Memory Simms

6. Email

7. FS: MBX1200 w/FPU+4M 70ns SIMM -- $150 US

8. HC11 timer and clock drift

9. FS: MBX1200/4M 72 SIMM/A2088/DCTV/256x4SCZips

10. Double-Sided 8Mb SIMM with the SX-1

11. 8MB SIMM becomes 7.5MB Magic!?

12. 8MB and 16MB SIMMs