1.3 ROM Vs. 2.04 ROM for old games

1.3 ROM Vs. 2.04 ROM for old games

Post by Patrick Bierle » Tue, 14 Oct 1997 04:00:00



I have a question about my Amiga 3000. I just purchased it a couple of weeks ago
and then purchased a game that I remember having for my old C=128. My A3000 came
loaded with 2.04 ROM, and when I run the game it gives me a software error. I
was wondering if having the 2.04 vs. say 1.3 ROM could be the cause of the error
with the game. The reason I ask is because I remember people asking if you
should also have a 1.3 ROM for old programs. Thanks for any information in
advance.

Patrick Bierlein

 
 
 

1.3 ROM Vs. 2.04 ROM for old games

Post by Marcel Devo » Wed, 15 Oct 1997 04:00:00



> I have a question about my Amiga 3000. I just purchased it a couple of weeks ago
> and then purchased a game that I remember having for my old C=128. My A3000 came
> loaded with 2.04 ROM, and when I run the game it gives me a software error. I
> was wondering if having the 2.04 vs. say 1.3 ROM could be the cause of the error
> with the game. The reason I ask is because I remember people asking if you
> should also have a 1.3 ROM for old programs. Thanks for any information in
> advance.

Depends on the game. You should have named it so we could tell you if it
works or not.

You should also post this on comp.sys.amiga.games

Some older games broke with OS 2.04. Matter of fact, some older games
wouldn't run on OS 1.3 if you had more than 512K of CHIP ram (not talking
about FAST ram), which some older Amigas had (or didn't have).

There are some programs on Aminet which try to degrade the newer amigas to
older ones. Doesn't always work. Do a search for "degrader" on it's search
page.

I believe there is also an amiga.guide file there with a comprehensive
listing of games and what OS's and fixes that they will run with.
Don't remember the name.

--
Marcel DeVoe
A4000/060/50 CSMKII CV64 44megs
Emplant/MacPro CDROM M1764 17" monitor

 
 
 

1.3 ROM Vs. 2.04 ROM for old games

Post by Richard Lave » Wed, 15 Oct 1997 04:00:00




Quote:> I have a question about my Amiga 3000. I just purchased it a couple of weeks ago
> and then purchased a game that I remember having for my old C=128. My A3000 came
> loaded with 2.04 ROM, and when I run the game it gives me a software error. I
> was wondering if having the 2.04 vs. say 1.3 ROM could be the cause of the error
> with the game. The reason I ask is because I remember people asking if you
> should also have a 1.3 ROM for old programs. Thanks for any information in
> advance.

> Patrick Bierlein

It's either the 2.04 ROM, or the 68030 processor. Try getting degrader from
Aminet and see if that helps

Degrader.lha       util/misc   17K 154+Tries to get badly written progs to work
TUDE.lha           util/misc   26K  50+The Ultimate Degrader & Enhancer
--
# It's like rain on your Wedding day.             # Richard Lavey
# It's a free ride when you've already paid       # Dialing Up from the UK
# It's the good advice that you just didn't take. #
# Who would've thought...it figures               # A.Morissette - "Ironic"

 
 
 

1.3 ROM Vs. 2.04 ROM for old games

Post by tot » Fri, 17 Oct 1997 04:00:00


Or use TUDE = "The Ultimate DEgrader". Bear in mind that it can be a
little bit of a patience test to figure out exactly which TUDE commands
allow certain old games to run.

-- Nhat-Viet Phi, alias "Toto"

-- Calgary, Alberta, Canada
-- Piano accompanist, Amiga user, Hot Wheels junkie.

 
 
 

1.3 ROM Vs. 2.04 ROM for old games

Post by SpamKi.. » Mon, 20 Oct 1997 04:00:00


well i don't see the post but i'd go with 1.3 rom (switcher or kicker) for really old games, with 2.0+degrader some
still don't work (ie Arcity, of and on Dugeon master). if you have AGA i think kill AGA will get you down to ECS or OCS
level [not sure i'm ecs]
--
          *** Reply address removed do to Spam Mail.  ***
 *** Real Address j.s.a.d.l.e.r  ATsign  u.o.g.u.e.l.p.h  DOThere  c.a ***