Floppy problem

Floppy problem

Post by Natha » Wed, 16 Feb 2000 04:00:00



I have just got my A500 down from the loft and am keen to get it going
again, however the FDD doesn't seem to read any of my old disks. I would
have thought it unlikely that they would all have deteriated so much even
though it has been about 5 years. So my question is can I fit a standard
1.44Mb FDD in place of the 880Kb Chinnon that is in there? If not where can
I get hold of a Chinnon? or is it likely that the data has just DROPPED off
all my disks?
Thanks for any help offered.

--
Nathan
For schemes that really DO pay you to surf.
The proof is here at..... http://www.surfing4cash.co.uk

 
 
 

Floppy problem

Post by Angus Manwarin » Wed, 16 Feb 2000 04:00:00


On 15-Feb-00 12:56:31, Nathan said

Quote:>I have just got my A500 down from the loft and am keen to get it going
>again, however the FDD doesn't seem to read any of my old disks. I would
>have thought it unlikely that they would all have deteriated so much even
>though it has been about 5 years. So my question is can I fit a standard
>1.44Mb FDD in place of the 880Kb Chinnon that is in there? If not where can
>I get hold of a Chinnon? or is it likely that the data has just DROPPED off
>all my disks?
>Thanks for any help offered.

Ideally, if you know somebody locally with a working Amiga you can confirm
the state of the disks on their machine.

                  All the best,
                        Angus Manwaring.       (for e-mail remove ANTISPEM)

I need your memories for the Amiga Games Database: A collection of Amiga
Game reviews by Amiga players http://www.angusm.demon.co.uk/AGDB/AGDB.html

 
 
 

Floppy problem

Post by t.. » Tue, 04 Apr 2000 04:00:00


Ramjam Consultants stock unused Chinon FZ-354 and FB-354 880KB
floppy drives for just 15 each inc VAT (postage extra).

E-mail for more details.

  Tim

--
======================================================================

Ramjam Consultants Ltd                       tel:  +44 (0)118 946 5940
Reading, England                             fax:  +44 (0)118 946 5941

 
 
 

1. Extenal Floppy Problem and Problem with CLI Path

Two problems:
System is an A500 with an A530Turbo, 3Meg total memory.
1) I have two external floppies.  The first didn't work so I sent it back to
be fixed.  I got it back and it worked for less than a day before it stopped
working again.  The drive light doesn't turn on when the computer tries to
access it, and it doesn't recognize perfectly good Amiga disks.  I got a second
drive, and it has the same problem.  I'm thinking that the problem may not be
with the drives, but w;ith the computer.  Any ideas on how I could test this?

2)  I am launching CLI from Tool Manager by using the NewCLI command.  The
system path doesn't show up on CLI.  I type path and I get the root directory
and the c: directory only.  Not all the other directories that I so painsakingly
put into my startup-sequence.  Why don't I get my path when I launch CLI from
Tool Manager?

Thanks,
        Andrew

2. Version 7 - NT - Dialup Terminal server ???

3. A3000 Floppy problems fixed completely.

4. Resource Playing mystifications.

5. HD Floppy problem

6. Moving mail message from IE4.0 to NC4.01

7. internal floppy problem

8. COM Book

9. 1200 floppy problem: CIA or drive?

10. Fix for A1200 floppy problem

11. A4000 HD floppy problems

12. Floppy problems on A3000

13. High Density Floppy Problem on A2000