How can I check Shockwave and netscape versions

How can I check Shockwave and netscape versions

Post by Fredri » Tue, 22 Feb 2000 04:00:00



I would like to check the installed versions of Shockwave and
netscape/ie.
Is it possible to do it with lingo?
Does it exists some suitables Xtras?

/Tobias

 
 
 

How can I check Shockwave and netscape versions

Post by Robb » Tue, 22 Feb 2000 04:00:00


Hiya,

You pretty much have to do that with javascript, you can then pass the
results into your movie with the externalParamValue() function.

good luck

robb

--
* Robb Charnock
* cbs.SportsLine.com
* Macromedia Evangelist