Installing R8 XL under WinXP

Installing R8 XL under WinXP

Post by mpg » Tue, 24 Dec 2002 22:16:08



Hi,

has somebody installed R8 under Win XP yet, I've tried but when Cinema is
starting it keeps failing at initializing lay-out.

anybody know a solution?

thanx

Mart

 
 
 

Installing R8 XL under WinXP

Post by Stephen Marriot » Tue, 24 Dec 2002 22:44:07



> Hi,

> has somebody installed R8 under Win XP yet, I've tried but when Cinema is
> starting it keeps failing at initializing lay-out.

> anybody know a solution?

Try removing your prefs and restarting CINEMA.

FWIW, most ppl in the office run c4d on XP.

--


 
 
 

Installing R8 XL under WinXP

Post by mpg » Tue, 24 Dec 2002 23:33:32


thnx

for the reply but, it didn't work

still no go

Mart

 
 
 

Installing R8 XL under WinXP

Post by Stephen Marriot » Tue, 24 Dec 2002 23:43:53



> thnx

> for the reply but, it didn't work

> still no go

Hhhmmm!  Try removing all ur plugins.  Does c4d now load?

BTW, what spec (CPU, memory, etc..) is ur machine?

--

 
 
 

Installing R8 XL under WinXP

Post by mpg » Tue, 24 Dec 2002 23:49:57


A clean install no plgins yet.

It's a small machine but it should do the trick (it did under win2000)

CPU pentium 500 III
384 MB Ram
Nvidia TNT2 Model 64 pro 32MB video card (with the latest Nvidia detonator
drivers)

Mart

 
 
 

Installing R8 XL under WinXP

Post by mpg » Thu, 26 Dec 2002 01:56:07


Hi

thnx for thinking along but i know what the problem is. My Calcomp drawing
board II when i shut it down C4D works fine. All i have to do is find a way
to let them work together (or shut down the tablet)

anyone?

:-)

Mart