scanner plug-in for gimp 1.3 ?

scanner plug-in for gimp 1.3 ?

Post by Martin Feyeraben » Sun, 29 Jun 2003 21:29:14



Hi,
As I got no satisfying answer to this question I feel free to put it forward
once more:
I am running kde 3.1 on SuSE 8.1. Xsane obviously requires older libs -
which had been automatically installed with gimp 1.2 under SuSE 8.1.
I cannot succeed in installing the latest xsane rpm I found at the xsane
homepage, because there are unmet dependencies.
I had to deinstall gimp 1.3 and reinstall gimp 1.2, then everything works
fine!
Has anybody out there gimp 1.3 running with a scanner plugin?
Thanks in advance
Martin
 
 
 

1. Scanner doesn`t work after upgrade from gimp 1.2 to 1.3

Hi,
Has anybody else met the same problem and perhaps found a solution?
With gimp-1.2 xsane as well as xscanimage could be used as a scanner
plug-in.
With gimp-1.3 these plug-ins don`t work any more.
The error message was like xsane/xscanimage requires gimp-1.2-lib.so or
similar to that.
I use SuSE 8.1. OK, I can go back to gimp-1.2 and xsane will do very well.
But where can I find the appropriate version of sane/xsane to make my
scanner (epson GT 5000) run under gimp 1.3?
Any suggestion or hints where to find the solution are well appreciated!
Sincerely
Martin

2. my design page have new URL

3. GIMP 1.3 build for Win32

4. C-language Plot Libray making EPS,HPGL,etc.

5. Gimp 1.3

6. simple space demo starfield - bitmap stars

7. GIMP 1.3 to windows?

8. Making a picture lighter

9. Cheap Color Scanner - Need plugin for Artec Scanner

10. scanner plugin for colo one scanner

11. ANNOUNCE: GNU plotting utilities 1.3 released

12. JBIG-KIT 1.3 Lossless Image Compression Library Released