Wacom PenPartner problem

Wacom PenPartner problem

Post by UnBc_Corwi » Tue, 13 May 2003 02:54:36



i've got problem with my tablet (Wacom PenPartner) running under Win Xp
Prof / Gimp 1.2.4.

it seems like gimp is detecting two tablets instead of one.
in input devices i've got doubled all entries:
WACOM Tablet Puck
WACOM Tablet Pressure Stylus
WACOM Tablet Eraser Stylus
...and again...
WACOM Tablet Puck
WACOM Tablet Pressure Stylus
WACOM Tablet Eraser Stylus

problems are:
-i cannot select tool using tablet, when i select fe. ink, then move to
painting area it goes back to "Select area". i must use keyboard
shortcut to change tool (i don't think it's working that way)

-when i'm painting using pen (or ink, or whatever) instead of one long
line, it's drawing line created from many dots (to undo such stroke i
need to make many undo's)

can anybody tell me, how can i fix it. i don't think it's working that way.

thx for help

--
Serwis Usenet w portalu Gazeta.pl -> http://www.gazeta.pl/usenet/

 
 
 

Wacom PenPartner problem

Post by Pollu » Thu, 15 May 2003 07:22:27


Hi,

I don't believe the ms-windows version of gimp works very well with tablets.
With my version (under XP-Pro) and an intuos2 tablet the menus get very
"nervous", not to mention the many crashes.

Without the tablet everything works fine though.

Under linux it runs very stable though, with or without a tablet.

So if you have some spare disk or some spare room on your current one (say
about 3Gig) you might want to install RH8 or something on that.

Regards, Ron AF Greve.


Quote:> i've got problem with my tablet (Wacom PenPartner) running under Win Xp
> Prof / Gimp 1.2.4.

> it seems like gimp is detecting two tablets instead of one.
> in input devices i've got doubled all entries:
> WACOM Tablet Puck
> WACOM Tablet Pressure Stylus
> WACOM Tablet Eraser Stylus
> ...and again...
> WACOM Tablet Puck
> WACOM Tablet Pressure Stylus
> WACOM Tablet Eraser Stylus

> problems are:
> -i cannot select tool using tablet, when i select fe. ink, then move to
> painting area it goes back to "Select area". i must use keyboard
> shortcut to change tool (i don't think it's working that way)

> -when i'm painting using pen (or ink, or whatever) instead of one long
> line, it's drawing line created from many dots (to undo such stroke i
> need to make many undo's)

> can anybody tell me, how can i fix it. i don't think it's working that
way.

> thx for help

> --
> Serwis Usenet w portalu Gazeta.pl -> http://www.gazeta.pl/usenet/


 
 
 

Wacom PenPartner problem

Post by UnBc_Corwi » Thu, 15 May 2003 18:25:48


Quote:> I don't believe the ms-windows version of gimp works very well with tablets.
> With my version (under XP-Pro) and an intuos2 tablet the menus get very
> "nervous", not to mention the many crashes.

> Without the tablet everything works fine though.

> Under linux it runs very stable though, with or without a tablet.

> So if you have some spare disk or some spare room on your current one (say
> about 3Gig) you might want to install RH8 or something on that.

> Regards, Ron AF Greve.

i've already got Linux (M8.2), but I prefer win :(. i passed to a dark
side of force ;), using linux makes me nervous, sad to say but that's true.

--
Serwis Usenet w portalu Gazeta.pl -> http://www.gazeta.pl/usenet/

 
 
 

1. OT: Wacom Penpartner Problem

Hi all

I wonder if anyone could help me, not a PSP problem, I'm afraid... I
recently bought a USB Wacom Penpartner Graphics tablet, it was on sale and I
thought it would be a fun toy. Only problem is that is doesn't seem to like
my computer & there's no obvious reason why not. Sometimes I can use it for
hours & everything will work fine, other times I can do exactly the same
thing but when I try to shut down the PC, it brings up an error message that
"Tablet has performed an illegal operation" & then the entire system hangs
and I have to reboot - obviously not something I like doing. It does this
I'd say 1 in 4 times that I use it. Another hassle I have is with our
peer-to-peer network here at home. Both machines are running Windows 98,
mine (with the tablet) is a PIII with 128Mb RAM, my husbands is a P200 with
64Mb RAM. If I'm using the Penpartner and either of us accesses the network,
my machine immediately reboots, with no warning. It's really infuriating and
not at all healthy for my PC. I've gone to the FAQ's at Wacom, but they
didn't have anything helpful there & I've e-mailed them twice with no reply.
I don't have a clue what to do about it :-( Does anyone have any
suggestions?

Thanks in advance! :-)

--
Amy

http://www.madasafish.net/~blue_daffodil/

2. Official Funky Cow Web Site ( dgidgi's Flash animations ... )

3. Wacom PenPartner - serial or USB ?

4. Rough rounded edges.

5. anybody used WACOM PenPartner ???

6. xmorph, SGI problems

7. Wacom USB PenPartner - INFORMATION

8. Call for Abstracts: Workshop on Battlefield Intelligence

9. WACOM TABLETS-PenPartner USB and PC

10. Wacom 4x5 vs PenPartner

11. Wacom Penpartner and Windows 98...

12. Wacom penpartner - should I upgrade to a Graphire ?

13. Wacom Penpartner, any good for PS ?