gimp does NOT recognize gimp-print

gimp does NOT recognize gimp-print

Post by j.vil » Sat, 15 Mar 2003 11:08:50




#I am running Gimp 1.2.3 (Ximian RPM) and am trying to install
#gimp-print.  I have installed several versions from RPM and even
#compiled my own from the latest source from the gimp-print project.

#Gimp doesn't seem to recognize that gimp-print is installed.  When I
#load a test image then go to print, the print plug-in is the Gimp
#standard and not the one from gimp-print.

#As I understand it, compiling (or loading from RPM) gimp-print
creates
#a new "print" file placed in the gimp 1.2 plug-ins directory.  I have
#confirmed that this is the case.

#I am running CUPS and can print from other applications just fine,
but
#not from Gimp via gimp-print.

#Any help here is appreciated.

#Jim Holman

################And Jim Hatfield answer this###########

#Did you ever get a resolution on this? If I install gimp on FreeBSD
#it makes no difference to the print dialog whether I also install
#gimp-print.

#jim
#--
#Jim Hatfield

----------------> But i got  same  results as jim
holman<------------------------

my  systems is  a  freebsd 4.7
runing stable branch,  gimp 1.2.3 compiled from ports collection and
same  for  gimp-print...

when i go to print from gimp ( menu--->file--->print) gimp-print 4.0.5
 GUI apears and
i don't  know  how to chanche for  my new gimp-print 4.2.5
if i want to print things  go worst because only merges postscript
codeon paper
and this header confirms that  gimp-print 4.0.5 (the old one  bundled
with gimp)
is  active (and not  working).
i must to say that i have my printing enviroment up and working from
command line,
and from X using staroffice 5.2  (thanks to apsfilter port)

any clues guys anybody know about this misconfiguration?
Any help here is appreciated.


j.villa