Auto complete...

Auto complete...

Post by Brun » Tue, 01 Jul 2003 11:46:57



Hi.

I have used DirectX8 with Visual C++ 6, and the auto
complete worked well, since I have installed DirectX9 the
auto complete doesn't work more!!!

I have many friends with VC .NET and it's works correcly
with it!

I have VC6 with Service pack 5. And Dx9 SDK with Dx9a.
it's a problem of DirectX ??

 
 
 

Auto complete...

Post by MVP » Tue, 01 Jul 2003 13:32:20


Quote:> I have VC6 with Service pack 5. And Dx9 SDK with Dx9a.
> it's a problem of DirectX ??

Autocomplete works fine here with DX9.

 
 
 

Auto complete...

Post by Peter M » Tue, 01 Jul 2003 18:11:37


I've read here a long time ago that auto completion works only when you put
DX headers into your project - of course when you use VC++ 6.0. As you
indicated, there're no problems with VC++ 7, which has this problem already
fixed.
Regards,
Peter


Quote:> Hi.

> I have used DirectX8 with Visual C++ 6, and the auto
> complete worked well, since I have installed DirectX9 the
> auto complete doesn't work more!!!

> I have many friends with VC .NET and it's works correcly
> with it!

> I have VC6 with Service pack 5. And Dx9 SDK with Dx9a.
> it's a problem of DirectX ??

 
 
 

Auto complete...

Post by Brun » Sat, 05 Jul 2003 14:32:55


 have include the headers in my project, and fix this.

Thanx

Quote:>-----Original Message-----
>I've read here a long time ago that auto completion works
only when you put
>DX headers into your project - of course when you use
VC++ 6.0. As you
>indicated, there're no problems with VC++ 7, which has

this problem already
>fixed.
>Regards,
>Peter



>> Hi.

>> I have used DirectX8 with Visual C++ 6, and the auto
>> complete worked well, since I have installed DirectX9
the
>> auto complete doesn't work more!!!

>> I have many friends with VC .NET and it's works correcly
>> with it!

>> I have VC6 with Service pack 5. And Dx9 SDK with Dx9a.
>> it's a problem of DirectX ??

>.