Problem with Qt examples

Problem with Qt examples

Post by Marcus Sinderma » Sat, 07 Jun 2003 17:55:09



Hi!

I've a problem with the Qt examples QtTreeView and QtLargeModelViewer
of Open Inventor 4.0 for Windows. After the call of SoQt::init(this)
both programs crash without an error message. The two other examples
(QtHelloCone and QtReadfile) are working without any problems.
I'm using Open Inventor 4.0, Qt 3.1.2 and Windows 2000.
So if anybody had the same problem and knows how to solve it, please
let me know.

Thanks.
Bye Marcus Sindermann

 
 
 

Problem with Qt examples

Post by Mike He » Sun, 08 Jun 2003 07:46:47



> I've a problem with the Qt examples QtTreeView and QtLargeModelViewer
> of Open Inventor 4.0 for Windows. After the call of SoQt::init(this)
> both programs crash without an error message. The two other examples
> (QtHelloCone and QtReadfile) are working without any problems.
> I'm using Open Inventor 4.0, Qt 3.1.2 and Windows 2000.
> So if anybody had the same problem and knows how to solve it, please
> let me know.

Have you downloaded the patch for Qt 3.1.2?
(OIV4 was originally built with Qt 3.1.1)

We don't see this behavior here.  When you say "crash
without an error message", do you mean you are not
running in the de*?  Why not? :-)  If you could
tell us where it's crashing that would be helpful.

-Mike
 TGS Inc, http://www.veryComputer.com/

 
 
 

Problem with Qt examples

Post by Marcus Sinderma » Tue, 17 Jun 2003 17:10:46


Yes I have installed the patch. And I tried to use the de*. But
when the program calls SoQt::init(this) even the de* terminates
without an error message.
Is it possible that the program don't work because I'm using an
evaluation version of Qt a the moment?


> > I've a problem with the Qt examples QtTreeView and QtLargeModelViewer
> > of Open Inventor 4.0 for Windows. After the call of SoQt::init(this)
> > both programs crash without an error message. The two other examples
> > (QtHelloCone and QtReadfile) are working without any problems.
> > I'm using Open Inventor 4.0, Qt 3.1.2 and Windows 2000.
> > So if anybody had the same problem and knows how to solve it, please
> > let me know.

> Have you downloaded the patch for Qt 3.1.2?
> (OIV4 was originally built with Qt 3.1.1)

> We don't see this behavior here.  When you say "crash
> without an error message", do you mean you are not
> running in the de*?  Why not? :-)  If you could
> tell us where it's crashing that would be helpful.

> -Mike
>  TGS Inc, http://www.veryComputer.com/

 
 
 

1. looking for an example QT movie with alpha

Hi folks.  I was wondering if someone had an example of a QuickTime
movie with an alpha channel as part of it.  I was just flipping
through the Inside Mac book on QuickTime and saw that QT has the notion
of a "track matte".  I generate QuickTime movies on various UNIX boxes
using my own software (hacked up from Apple's Movie Exchange Toolkit),
and since my movies are always computer graphics, they have an alpha
channel, and it's a shame to throw it away.  Any pointers to some
example files would be much appreciated.  I'm not a Mac programmer; I
only write pretty vanilla C code, so I'm more interested in either
example files or else an English description of what I need to do;
Mac source code w/Toolbox calls won't do me much good.

Thanks in advance.

--

-->  MIT Media Lab        --  Computer Graphics & Animation Group
-->  20 Ames St. E15-023G --  (617) 666-4119 (day office)
-->  Cambridge, MA 02139  --  (617) 253-0663 (night office)

2. Help with HP 660C T-shirt transfer

3. Help: Translating QT Mac to QT Windows

4. burning flame

5. AVI to QT problem

6. Styles Question

7. QT 2.5 problems...

8. build digital city and digital Earth with Mapbuilder !

9. HELP: QT movie sound problem

10. problem with SGI -> QT movies

11. QT MooV's 8/24 bit problems?

12. Problem in QT and MPEG

13. Problems with REALLY BIG QT Movies