problems specifying new input device

problems specifying new input device

Post by Scott Pleit » Sat, 30 Sep 1995 04:00:00



Hi,

        I am trying to use a mattel powerglove ,hacked to a sgi, to interface
Inventor.  I am having a little trouble with specifying the powerglove as a
device.  Does anyone have any ideas on the best way to go about this???

        Thanks in advance,

        Scott.


 
 
 

problems specifying new input device

Post by Mark Kilga » Sat, 30 Sep 1995 04:00:00



writes:
|>
|>   I am trying to use a mattel powerglove ,hacked to a sgi, to interface
|> Inventor.  I am having a little trouble with specifying the powerglove as a
|> device.  Does anyone have any ideas on the best way to go about this???

I'm not sure if you want to see the powerglove as an X Input extension
device or not.  Maybe you are just reading the raw device off a serial
port in your program.  But, if you are interested...

If you install SGI's 4Dgifts source code, you'll find the directory:

  /usr/people/4Dgifts/examples/devices/input

There's a README file in that directory explaining how to write
a STREAMS module for user input devices.

There are example modules for a number of devices like a Spaceball,
PC mouse, some tablet drivers, etc.

I hope this helps.

- Mark

 
 
 

1. unknown problem while loading the specified device driver

Hello Everyone,

Iam using Delphi 5 with Win XP and iam playing an avi file using TMediaplayer iam getting "unknown problem while loading the specified device driver" while running the avi. recently i installed WDM compliant card ie ATI in machine for video capture even i loaded Pinncale Video Editting software in my machine.
anyone know why this eror come any suggestion please

Thanks in advance
Regards
Vireen

2. Please Help me

3. Latest 3d input devices

4. Positions available

5. 3d data input device

6. pleaseeeeeeeeeeeeeeee

7. 3d input devices

8. simple videogeneration

9. 3D input devices

10. Driver (generic) for 3D-input-device

11. I/O device input

12. Input Device