Ratio error in capturing in MSP7

Ratio error in capturing in MSP7

Post by Dynamin » Sat, 28 Jun 2003 15:17:06



Can somebody help me to fix the error message
"V129: Invalid video aspect ratio/display horizontal size (720)
combination for DVD, display size should be 540. Cannot set MPEG
parameters error." when i try to capture video using DVD template in Media
Studio Pro 7 and DVD Factory 2

Thanks

 
 
 

Ratio error in capturing in MSP7

Post by Jerry Jon » Sat, 28 Jun 2003 23:57:30


Have you downloaded and installed the latest patches for both
MediaStudio Pro and DVD MovieFactory 2?

1. Ulead MediaStudio Pro:

http://www.ulead.com/tech/msp/msp_ftp.htm

2. Ulead DVD MovieFactory:

http://www.ulead.com/tech/dmf/dmf_ftp.htm

Jerry Jones
http://www.jonesgroup.net

 
 
 

1. Device Aspect Ratio / Pixel Aspect Ratio

Okay.. I have footage rendered in Maya. I am currently rendering out footage to overlay on that maya footage with RAT/Renderman. But, the prman footage does not line up with the maya footage back plate. I am using 720x365 .901 pixel aspect and device aspect of 1.777 in the maya footage. There is only a place to set the pixel aspect in the renderman globals, I set it to .901, I don't see anywhere to set the device aspect, I am assuming that PRMAN calculates the device aspect from the pixel aspect? Or how can I make the footage line up if the correct pixel aspect of .901 doesnt do it?

Any help will be greatly appreciated!
    -Jamie

2. XP and Max 3.1

3. nVIDIA graphics card settings with MSP7

4. Req:1964 Mona Lisa

5. MSP7 DV Recording

6. AviStreamGetFrame and DrawDibDraw

7. What date exactly is new MSP7 coming out?

8. HELP NEEDED!!! (2nd)

9. Unable to capture video, strange error!

10. VLAgain errors during video capture

11. Error screen capture

12. Video capture error

13. Video Capture Error