audio sync problems in ulead video studeo 6

audio sync problems in ulead video studeo 6

Post by matthew.green » Mon, 15 Jul 2002 07:46:54



I am attempting to convert a video file to a different format (because my tv
capture card forces me to use mpeg2) using video studio.  When I play the
file in the editor window the audio syncronization is perfect but when I
view the file in project playback the audio plays behind the video.  It's
the same in my output file as well.  I have used video studio for this
before using the same file formats and the same video capture card and until
now it has always worked perfectly, yet now I have problems.  Can anybody
tell me why this problem is occuring and how I can fix it?
 
 
 

audio sync problems in ulead video studeo 6

Post by Mr. Robyn Myer » Wed, 17 Jul 2002 14:36:18


I am having the same problem. When I convert an AVI to VCD ..
Not sure what is going on. the help states slow HD performance .. I use SCSI
at a 160 transfer rate. On a XEON with 512 RDRAM .. so I know the sysytem is
ok ..

Robyn


Quote:> I am attempting to convert a video file to a different format (because my
tv
> capture card forces me to use mpeg2) using video studio.  When I play the
> file in the editor window the audio syncronization is perfect but when I
> view the file in project playback the audio plays behind the video.  It's
> the same in my output file as well.  I have used video studio for this
> before using the same file formats and the same video capture card and
until
> now it has always worked perfectly, yet now I have problems.  Can anybody
> tell me why this problem is occuring and how I can fix it?


 
 
 

1. Ulead Video Studio 6.0 Audio Sync Problem

Hi all,

After lot of frustration I'm writing this with a hope to get help from you
all.

I'm having Ulead Video Studio 6.0 which is my first Video Editing software.
I was using this since March 2002.

Problem:

First time when I created the VCD with it was ok audio was in sync and fine.
But from past 15 days I'm facing the annoying audio sync problem. The audio
doesn't sync with lip movements.

Debugging Procedures Followed:

1. First I suspected the CD-RW drive then I borrowed a new drive and tested
and that was not the problem, even with the new drive it was the same.

2. Then I thought it might be the OS problem(XP). Recently I updated a CD-RW
fix from Microsoft. So I removed and tried, but even then the problem wasn't
gone. So I tried on Win2k which also resulted with same problem.

3. Then to prove its the problem with Ulead software I then burnt the AVI
files to VCD using NERO, which had come pretty good... With this I proved
the problem is with Ulead Video Studio 6.0. The reason I like Ulead is it
gives good menu creation interface and also editing the AVI files and adding
some transitions was cool.

4. What I read from this forum is about the Plugin patch for Movie factory I
installed that , even then it was failing.

5. Then there was a answer saying DVD Workshop's Sync patch fixes all these
Audio Sync problem on DVD-Plugin. But that isn't true. I also read that it
failed in this forum. But I tried my luck with out success.

The Behavior:

1. All I could notice is the Video is lagging about 1-1.5 Seconds behind
Audio. Audio comes first and then the Video. This is prety much same all
over the whole VCD.

2. After Rendering If you play the MPEG-1 file that plays pretty well. Once
it is burnt to VCD there the problem starts. Then I tried burning the Mpeg
file using NERO then also it failed. So with that I concluded the problem is
out of Ulead's Rendering.

HELP HELP HELP

Pleas help me guys. I'm wondering how it worked for me earlier and what
happened suddenly. Could this be some hardware problem other than CD-RW
drive, Like the Processors MMX capability had gone bad or so????? I'm
totally confused......

What Else I did to nail down the problem:

1. I installed on Windows 2000 - Failed
2. Installed on Windows XP Home - Failed
3. My Default will be Windows Professional - Worked earlier now its failing.

No where I could get a solid answer to fix this problem of Ulead Video
Studio. Is there any other registry parameters or ini file parameters to be
tweaked to set it right, if so please share with me guys...

Expecting all your help.

Thanks in advance
Rajendran.K

2. TextureFormat

3. Fixing Audio/Video Sync in ULead Media Studio 6

4. butterfly wanted

5. Audio video Sync problems

6. HELP ME

7. Ulead Video Studeo 6

8. Download English Translation of The Holy Quran

9. ULead Video Studeo 4 and Still Image Capture

10. Audio/Video Synchronisation problem ulead VS7...

11. ulead video 6 audio sinc problem

12. audio problems with ulead video studio3.0

13. out of sync audio when capturing video on sgi 320