Runtime Error in maya 5.0,...

Runtime Error in maya 5.0,...

Post by stychentym » Tue, 17 Jun 2003 16:23:33



Hello, all! I have a rendering problem.

I'm currently using Maya Complete 5.0 on a 2 ghz Pentium 4 with 1 gig of RAM
running under Windows XP. I have an NVIDIA 64 MB Quadro 4 NVS graphics card.

When I try rendering a scene using render view, I get a pop-up window with
the title:

"Microsoft Visual C++ Runtime Library."

The error message states,
"Runtime Error!
Program c:\program files\AliasWavefront\Maya5.0\bin\maya.exe
abnormal program termination."

Then the program shuts down.

This happens when I use either Mental Ray, or the Maya renderer. It does not
happen using the batch render. I've been batch rendering single images with
no problems. I have downloaded the latest drivers from INVIDIA.

Does anyone have any input on how I can solve this?

Thanks in advance.

 
 
 

Runtime Error in maya 5.0,...

Post by Dino Ignac » Sun, 22 Jun 2003 18:10:10


Im on Maya 4.5  and just recently developed the same problem. It's
never happened before. I just started doing some more complicated
lighting and test rendering on my animation and this started
happening. I get the runtime error and sometimes the whole machine
crashes too.

I am assuming it has someting to do with lighting because it has never
happend when i was just rendering before all the lights I set up. If
you figure this out do please share the solution.

cheers,
dino


> Hello, all! I have a rendering problem.

> I'm currently using Maya Complete 5.0 on a 2 ghz Pentium 4 with 1 gig of RAM
> running under Windows XP. I have an NVIDIA 64 MB Quadro 4 NVS graphics card.

> When I try rendering a scene using render view, I get a pop-up window with
> the title:

> "Microsoft Visual C++ Runtime Library."

> The error message states,
> "Runtime Error!
> Program c:\program files\AliasWavefront\Maya5.0\bin\maya.exe
> abnormal program termination."

> Then the program shuts down.

> This happens when I use either Mental Ray, or the Maya renderer. It does not
> happen using the batch render. I've been batch rendering single images with
> no problems. I have downloaded the latest drivers from INVIDIA.

> Does anyone have any input on how I can solve this?

> Thanks in advance.


 
 
 

Runtime Error in maya 5.0,...

Post by Dino Ignac » Tue, 24 Jun 2003 07:16:13


Did some checking on HighEnd3D.com and read something in their forums
that helped out.
It was so simple I could not believe it but I tried it anyway.
It said to try optimizing the file. (that's under file>optimize)

Some how it fixed the problem for me.

Hope it works for you.

Dino


> Im on Maya 4.5  and just recently developed the same problem. It's
> never happened before. I just started doing some more complicated
> lighting and test rendering on my animation and this started
> happening. I get the runtime error and sometimes the whole machine
> crashes too.

> I am assuming it has someting to do with lighting because it has never
> happend when i was just rendering before all the lights I set up. If
> you figure this out do please share the solution.

> cheers,
> dino


> > Hello, all! I have a rendering problem.

> > I'm currently using Maya Complete 5.0 on a 2 ghz Pentium 4 with 1 gig of RAM
> > running under Windows XP. I have an NVIDIA 64 MB Quadro 4 NVS graphics card.

> > When I try rendering a scene using render view, I get a pop-up window with
> > the title:

> > "Microsoft Visual C++ Runtime Library."

> > The error message states,
> > "Runtime Error!
> > Program c:\program files\AliasWavefront\Maya5.0\bin\maya.exe
> > abnormal program termination."

> > Then the program shuts down.

> > This happens when I use either Mental Ray, or the Maya renderer. It does not
> > happen using the batch render. I've been batch rendering single images with
> > no problems. I have downloaded the latest drivers from INVIDIA.

> > Does anyone have any input on how I can solve this?

> > Thanks in advance.

 
 
 

Runtime Error in maya 5.0,...

Post by stychentym » Thu, 26 Jun 2003 12:51:28



Quote:> Did some checking on HighEnd3D.com and read something in their forums
> that helped out.
> It was so simple I could not believe it but I tried it anyway.
> It said to try optimizing the file. (that's under file>optimize)

> Some how it fixed the problem for me.

> Hope it works for you.

> Dino

Hello, Dino.

Thanks for the reply.

I did try the optimize thing, and so far have had no more troubles,.....
yet!  I'll keep you posted

I thought it must be a conflict between Windows XP and/or my Graphics card.
I usually got the error when I tried to bring up the Hypershade, and
sometimes I'd get it just opening the file and changing one of the views to
hardware texturing.

Let me know how things go for you as well.

Regards,

Stych.

 
 
 

1. Maya runtime error

 Maya runtime error

I am using Maya 1.0 for make my 3D anmation.
When I render 6MB file, I got error message that
" Microsoft Visual C++ Runtime Library
  Run time Error!
  Program : D:/AW/Maya 1.0/bin/Mayabatch.exe
  abnormal program termination  "

Anybody know about this message please send me a anwer.

--
simba

Sent via Deja.com http://www.deja.com/
Before you buy.

2. fast shadows?

3. RayDream 5.0 error message "Program Error"

4. TImageList

5. C++ Runtime Error

6. TOSHIBA's New DVD RECORDER with 80GB Hard Disk - RD-X2

7. Microsoft Visual C++ Runtime Library ERROR!!!

8. env-map is applied so many times!

9. RUNTIME ERROR HELP!!!

10. runtime error!

11. Runtime Library error