ZDepth in Hardware Rendered Particles Don't Work

ZDepth in Hardware Rendered Particles Don't Work

Post by Mark Ainsli » Wed, 01 Nov 2000 11:36:58



Ok this is a bit of silly question,

I'm trying to render out hardware particles, I'm using multi-streak particle
types, and I'd also like to render out a ZDepth channel with it.   Yes, I've
toggled on the "Write ZDepth" attribute and I've rendered to Zdepth friendly
formats (rla and iff) but the z channel always turns up blank.
Incidentally, I have no problem with rendering ZDepth information using the
software renderer.

This sounds an awful lot like a pretty critical bug.  Is there a workaround
or is there something I'm missing here?

Thanks in advance,

----
Mark Ainslie
Animatorus Tridimentia Canadianum


 
 
 

ZDepth in Hardware Rendered Particles Don't Work

Post by Mark Ainsli » Thu, 02 Nov 2000 11:25:33


Sorry about the double post folks.  My post was slow to show so I figured
there might have been a problem sending.
----
Mark Ainslie
Animatorus Tridimentia Canadianum



 
 
 

1. ZDepth Problems with Harware Rendered Particles

Ok this is a bit of silly question,

I'm trying to render out hardware particles, I'm using multi-streak particle
types, and I'd also like to render out a ZDepth channel with it.   Yes, I've
toggled on the "Write ZDepth" attribute and I've rendered to Zdepth friendly
formats (rla and iff) but the z channel always turns up blank.
Incidentally, I have no problem with rendering ZDepth information using the
software renderer.

This sounds an awful lot like a pretty critical bug.  Is there a workaround
or is there something I'm missing here?

Thanks in advance,

--
----
Mark Ainslie
Animatorus Tridimentia Canadianum


2. Graphics book

3. Maya particles don't work!

4. Texture compilation

5. Particles don't show in rendering.....

6. Free work for your company (graphics & logos)

7. Render: Lighting effects, clouds, lens flare don't work in Win PS 5.5

8. imgworks: lost compression from SGI rgb file

9. MP43 AVI's don't work even after fixes

10. particles don't disappear in fog

11. steamer particles don't cast shadows?