system requirement to run OPENGL using BORLANDC C++ 4.5

system requirement to run OPENGL using BORLANDC C++ 4.5

Post by Peilin So » Wed, 24 Apr 1996 04:00:00



I want ot upgrade my 486DX66(memory 4mb) computer to do OPENGL programming using
BORLANDC ++ 4.5. Can anyone give mesuggestion what is the minimum reqirement for
the system? memory and graphics card?

Thanks in advance!

 
 
 

system requirement to run OPENGL using BORLANDC C++ 4.5

Post by Christian Aus » Sat, 27 Apr 1996 04:00:00



> I want ot upgrade my 486DX66(memory 4mb) computer to do OPENGL programming using
> BORLANDC ++ 4.5. Can anyone give mesuggestion what is the minimum reqirement for
> the system? memory and graphics card?

> Thanks in advance!

You should upgrade to a 486/100 processor, better Pentium100. The most
reliable operating system for programmers -besides UNIX- is WindowsNT.
To work at resonable speed, you should upgrade to *at least* 16MB,
better 32MB. If you are not already using a PCI graphics card, go get
one; 2MB video RAM should be enough for the first time.

-  Christian

 
 
 

1. OpenGL / GLUT with Borland C++ 4.5, and C++ Builder

For Your Information:
-----------------------------

There is some sort of bug in BC4.5, which stops IMPLIB working, so I have
found a large
workaround.

I have produed  OpenGL/GLUT2.6 import libraries for the earlier Borland
compilers at:

http://www.trumpton.demon.co.uk/3d/glutlibs.html

This should save anyone else the hastle ...

Steve C.

2. feedback about illo.com

3. Borland C++ >4.5 and OpenGL

4. QT compressor advice??

5. Borland C++ 4.5 and OpenGL

6. I will made a Rainborrow with two or more colors !

7. Opengl & Borland C++ 4.5

8. SoXtClipboard examples??

9. OpenGL Superbible/OpenGL1.1/Borland C++ 4.5 Question

10. Borland C++ 4.5 & openGl

11. TIFF Library needed for pc (Borland C++ 4.5)

12. Help: Borland C++ 4.5 IDE