Cannot edit message with Outlook Web Access

Cannot edit message with Outlook Web Access

Post by Grant Morga » Sun, 16 Jul 2006 08:12:43



I'm running SBS2003 Premium, and have a problem with Outlook Web Access.

When I view existing messages, everything is OK. When I go to reply or
create a new message, the message window shows a red X where the message
body should be (like an internet graphic or control on a web page that
hasn't loaded)

It occurs from any computer accessing OWA.

 
 
 

Cannot edit message with Outlook Web Access

Post by Merv Porter [SBS-MVP » Tue, 18 Jul 2006 08:38:58


Hi Grant,

This thread may help... (re-register a couple of .dlls on the remote
computer)

OWA new message problem
http://groups.google.com/group/microsoft.public.windows.server.sbs/br...

--
Merv  Porter  [SBS MVP]
===================================


Quote:> I'm running SBS2003 Premium, and have a problem with Outlook Web Access.

> When I view existing messages, everything is OK. When I go to reply or
> create a new message, the message window shows a red X where the message
> body should be (like an internet graphic or control on a web page that
> hasn't loaded)

> It occurs from any computer accessing OWA.


 
 
 

Cannot edit message with Outlook Web Access

Post by Grant Morga » Fri, 21 Jul 2006 05:54:50


Thanks Merv - Worked perfectly!

Cheers
Grant



> Hi Grant,

> This thread may help... (re-register a couple of .dlls on the remote
> computer)

> OWA new message problem
> http://groups.google.com/group/microsoft.public.windows.server.sbs/br...

> --
> Merv  Porter  [SBS MVP]
> ===================================



>> I'm running SBS2003 Premium, and have a problem with Outlook Web Access.

>> When I view existing messages, everything is OK. When I go to reply or
>> create a new message, the message window shows a red X where the message
>> body should be (like an internet graphic or control on a web page that
>> hasn't loaded)

>> It occurs from any computer accessing OWA.

 
 
 

1. Cannot edit or publish IIS web site with FP2K

After upgrading to SBS 4.5 and FP2K I seem to have a problem working with
the web sites with fronpage 2000. I have a workaround, but the problem is
that every time I try to edit a page I must fill in name and password. And
my name and password do not work

This operation required author permission on <server>:80

Does anyone know where to adjust th settings on my server?

Jim Nuis

2. PRINT PROBLEM...MISSING LETTERS

3. Cannot access web asite or Teminal from web

4. <playsound> tag?

5. Cannot access internal web sites but can access external sites

6. Storageworks SCSI address question

7. Outlook Web Access accessing problem

8. connect to internet from embedded vb

9. Outlook Web Access - "Access Denied" from some users home systems

10. Outlook WEB Access - Calendar Access

11. Accessing Outlook Web Access thru ISA

12. stoping web publishing so I can edit my front page web site

13. Error Pointing Outlook Messages Web Part to Public Folder