Upgrade from SBS 4.5 to SBS 2000 on same server.

Upgrade from SBS 4.5 to SBS 2000 on same server.

Post by Geoff Coot » Wed, 02 Apr 2003 20:57:03



Can anyone offer any advice on how to do this, i have started, but after the
upgrade to Win2000 it still says it can't upgrade this version of small
business server.

AAARGH. I hate SBS!!

Thanks

 
 
 

Upgrade from SBS 4.5 to SBS 2000 on same server.

Post by Geoff Coot » Wed, 02 Apr 2003 23:26:46


Do I have to get a specific upgrade version of SBS2000, or will a regular
retail version do the job?

Thanks

Geoff

 
 
 

Upgrade from SBS 4.5 to SBS 2000 on same server.

Post by Hollis D. Pau » Wed, 02 Apr 2003 17:48:32



> Do I have to get a specific upgrade version of SBS2000, or will a regular
> retail version do the job?

I should think a retail version would do, depending upon what version of
SBS4.5 you have.  Could you be specific about the problem.  Since it says
it cannot upgrade your version of SBS4.5, tell us what version you have.  
If it is an evaluation version, it may not be able to upgrade it.

 Hollis D. Paul [MVP - Outlook]
 Mukilteo, WA  USA
 http://search.support.microsoft.com/kb/c.asp?FR=0&SD=TECH&LN=EN-US

 Mukilteo, WA  USA

 
 
 

Upgrade from SBS 4.5 to SBS 2000 on same server.

Post by Geoff Coot » Thu, 03 Apr 2003 16:52:53


The original version was an OEM we provided with a Dell Poweredge server.

In the Setup Wizard, in the requirements box it says "This version xannot
upgrade the installed version of Microsoft Small Business Server."

I have tried upgrading to Win2k Server from disc 1, but still get the same
message.

Thanks

Geoff




> > Do I have to get a specific upgrade version of SBS2000, or will a
regular
> > retail version do the job?

> I should think a retail version would do, depending upon what version of
> SBS4.5 you have.  Could you be specific about the problem.  Since it says
> it cannot upgrade your version of SBS4.5, tell us what version you have.
> If it is an evaluation version, it may not be able to upgrade it.

>  Hollis D. Paul [MVP - Outlook]
>  Mukilteo, WA  USA
>  http://search.support.microsoft.com/kb/c.asp?FR=0&SD=TECH&LN=EN-US

>  Mukilteo, WA  USA

 
 
 

Upgrade from SBS 4.5 to SBS 2000 on same server.

Post by Al William » Fri, 04 Apr 2003 01:28:09


SBS2000 and Win2000 are two different things.  A SBS 4.5 server cannot be
upgraded to standard Win2000 AFAIK.  Please clarify what you are trying to
upgrade your SBS 4.5 box to (ie: names on the CD's, part#'s, etc).

--
Allan Williams


> The original version was an OEM we provided with a Dell Poweredge server.

> In the Setup Wizard, in the requirements box it says "This version xannot
> upgrade the installed version of Microsoft Small Business Server."

> I have tried upgrading to Win2k Server from disc 1, but still get the same
> message.

> Thanks

> Geoff




> > > Do I have to get a specific upgrade version of SBS2000, or will a
> regular
> > > retail version do the job?

> > I should think a retail version would do, depending upon what version of
> > SBS4.5 you have.  Could you be specific about the problem.  Since it
says
> > it cannot upgrade your version of SBS4.5, tell us what version you have.
> > If it is an evaluation version, it may not be able to upgrade it.

> >  Hollis D. Paul [MVP - Outlook]
> >  Mukilteo, WA  USA
> >  http://search.support.microsoft.com/kb/c.asp?FR=0&SD=TECH&LN=EN-US

> >  Mukilteo, WA  USA

 
 
 

Upgrade from SBS 4.5 to SBS 2000 on same server.

Post by Scoob » Fri, 04 Apr 2003 02:01:01


You have to upgrade it to Windows 200 server from SBS 2000 disc 1 first &
then finish the SBS install was my take on it.

Thanks

Geoff
(Using a friends PC)


> SBS2000 and Win2000 are two different things.  A SBS 4.5 server cannot be
> upgraded to standard Win2000 AFAIK.  Please clarify what you are trying to
> upgrade your SBS 4.5 box to (ie: names on the CD's, part#'s, etc).

> --
> Allan Williams



> > The original version was an OEM we provided with a Dell Poweredge
server.

> > In the Setup Wizard, in the requirements box it says "This version
xannot
> > upgrade the installed version of Microsoft Small Business Server."

> > I have tried upgrading to Win2k Server from disc 1, but still get the
same
> > message.

> > Thanks

> > Geoff




> > > > Do I have to get a specific upgrade version of SBS2000, or will a
> > regular
> > > > retail version do the job?

> > > I should think a retail version would do, depending upon what version
of
> > > SBS4.5 you have.  Could you be specific about the problem.  Since it
> says
> > > it cannot upgrade your version of SBS4.5, tell us what version you
have.
> > > If it is an evaluation version, it may not be able to upgrade it.

> > >  Hollis D. Paul [MVP - Outlook]
> > >  Mukilteo, WA  USA
> > >  http://search.support.microsoft.com/kb/c.asp?FR=0&SD=TECH&LN=EN-US

> > >  Mukilteo, WA  USA

 
 
 

Upgrade from SBS 4.5 to SBS 2000 on same server.

Post by Hollis D. Pau » Thu, 03 Apr 2003 19:07:12



> In the Setup Wizard, in the requirements box it says "This version xannot
> upgrade the installed version of Microsoft Small Business Server."

Someone with more experience in the various versions of SBS4.5 will have to
answer the direct question.  It looks like you are going to have to do a
new install.

What are you trying to achieve by an upgrade?  If you are trying to achieve
client computer continuity, perhaps you would be better to migrate the
domain, through a temp NTServer box that you make a BDC, and then install
new on the final server box, with both new server box and BDC connected in
the "new" network.

 Hollis D. Paul [MVP - Outlook]
 Mukilteo, WA  USA
 http://search.support.microsoft.com/kb/c.asp?FR=0&SD=TECH&LN=EN-US

 Mukilteo, WA  USA