IIS won't start after reboot

IIS won't start after reboot

Post by James Coo » Sat, 10 May 2003 02:43:08



I am running SBS 4.5 in an essentially static environment
(no changes).  Yesterday I performed a reboot and the Web
Publishing Service wouldn't start.  Dr Watson gives a
message of:

inetinfo.exe
access violation (0xC0000005), Address 0x63801e9e

I have applied SP6a and Proxy Server 2.0 SP1 with no
impact.

Any thoughts?

 
 
 

IIS won't start after reboot

Post by Jeff Mayers_M » Sat, 10 May 2003 03:29:36


Hi James,

Thanks for posting your question in the Microsoft Small Business Server
newsgroup.

There may be corrupt files in the URLCACHE folder that is being used by
Proxy
server.  Rename URLCACHE folder on all drives to URLCACHE.old then reboot
the server.  The UrlCache folder should be recreated then IIS and Proxy
should start.

I hope this helps.

Jeff
Microsoft BackOffice Support

 
 
 

1. IIS won't start correctly after Server Reboot

Running Small Business Server 2000 with ISA and IIS.
Whenever the server is rebooted and I try to access our
web site through a web browser. I get a 403 Forbidden
error.

In order to correct this I must shut down ISA Server
control and associated services. Then I must restart
IIS... it shuts down but then times out while trying to
start again. So I must manually stop and start service. I
then try to double click the default web page in the IIS
Manager and it says I have lost my connection would you
like to reconnect. So I click reconnect and it shows
everything fine.

Then I start the ISA services again and now I can access
my web page fine.

It is quite a pain to have to go through this process
every time the server is rebooted. Any ideas or
suggestions are greatly appreciated.

2. error message question

3. IIS Default website won't start with WEB Proxy service started

4. PIII Do you use a case?

5. IIS Won't Start

6. IBM WORKS

7. Recently restored - now "Default Website" missing and IIS won't start

8. Mappping /dev entry to OBP entry

9. SBS Console (4 to 4.5 upgrade) won't work, IIS not starting Admin web...

10. IIS- default web site won't start

11. IIS Service Won't start

12. Why won't Samba won't stay started in Redhat 7.0 ??

13. WINS server won't start: Access Denied