Xp client dropping connection

Xp client dropping connection

Post by Mark Newha » Sat, 16 Nov 2002 19:40:23



I just wondered if anyone could give me any pointers on why one of my XP
clients keeps disconnecting from the shared network drives?

All the other clients are Win 98 and connect fine to the SBS 2000 server.
But the XP client is very hit and miss and frequently drops out.  It
connects of on boot up and can access all the files but then just loses them
and I have disconnected alongside the shared drives.

I realise this could be a multitude of things but if anyone could give me an
idea where to start looking it would be much appreciated.

Mark

 
 
 

Xp client dropping connection

Post by jimbehn.. » Sat, 16 Nov 2002 20:08:51


Do a www.google.com search in this newsgroup. One recommendation is
manually setting the nic from auto to an appropriate speed. Maybe
100mb half duplex. Speed depends on your netwoking hardware.


>I just wondered if anyone could give me any pointers on why one of my XP
>clients keeps disconnecting from the shared network drives?

>All the other clients are Win 98 and connect fine to the SBS 2000 server.
>But the XP client is very hit and miss and frequently drops out.  It
>connects of on boot up and can access all the files but then just loses them
>and I have disconnected alongside the shared drives.

>I realise this could be a multitude of things but if anyone could give me an
>idea where to start looking it would be much appreciated.

>Mark

Jim B.

 
 
 

Xp client dropping connection

Post by Mark Newha » Sat, 16 Nov 2002 20:50:41


Is there a particular news item I should be looking for - I have seen a lot
of issues with XP but not one with this specific problem


> Do a www.google.com search in this newsgroup. One recommendation is
> manually setting the nic from auto to an appropriate speed. Maybe
> 100mb half duplex. Speed depends on your netwoking hardware.


> >I just wondered if anyone could give me any pointers on why one of my XP
> >clients keeps disconnecting from the shared network drives?

> >All the other clients are Win 98 and connect fine to the SBS 2000 server.
> >But the XP client is very hit and miss and frequently drops out.  It
> >connects of on boot up and can access all the files but then just loses
them
> >and I have disconnected alongside the shared drives.

> >I realise this could be a multitude of things but if anyone could give me
an
> >idea where to start looking it would be much appreciated.

> >Mark

> Jim B.

 
 
 

Xp client dropping connection

Post by JML » Sun, 17 Nov 2002 01:44:21


I had that problem and the workaround described here:
http://support.microsoft.com/default.aspx?scid=KB;EN-US;q331519 fixed it.

YMMV,

John


Quote:> I just wondered if anyone could give me any pointers on why one of my XP
> clients keeps disconnecting from the shared network drives?

> All the other clients are Win 98 and connect fine to the SBS 2000 server.
> But the XP client is very hit and miss and frequently drops out.  It
> connects of on boot up and can access all the files but then just loses
them
> and I have disconnected alongside the shared drives.

> I realise this could be a multitude of things but if anyone could give me
an
> idea where to start looking it would be much appreciated.

> Mark

 
 
 

Xp client dropping connection

Post by jimbehn.. » Sun, 17 Nov 2002 11:41:02


Search for disconnect or autodisconnect.


>Is there a particular news item I should be looking for - I have seen a lot
>of issues with XP but not one with this specific problem



>> Do a www.google.com search in this newsgroup. One recommendation is
>> manually setting the nic from auto to an appropriate speed. Maybe
>> 100mb half duplex. Speed depends on your netwoking hardware.


>> >I just wondered if anyone could give me any pointers on why one of my XP
>> >clients keeps disconnecting from the shared network drives?

>> >All the other clients are Win 98 and connect fine to the SBS 2000 server.
>> >But the XP client is very hit and miss and frequently drops out.  It
>> >connects of on boot up and can access all the files but then just loses
>them
>> >and I have disconnected alongside the shared drives.

>> >I realise this could be a multitude of things but if anyone could give me
>an
>> >idea where to start looking it would be much appreciated.

>> >Mark

>> Jim B.

Jim B.
 
 
 

1. XP clients VPN just dropping while connection is being established

I have a client with SBS2K has several remote sites which
VPN successfully to the server. At one location they have
been successfully connecting with W98 clients and just
recently purchased 3 new PC's with XP Pro on them. When
the new XP Pro client begins to establish the VPN
connection it appears to connect and then the connection
just disappears with no error meassage on the client. On
the server there is no indication that the client ever
established or experienced an error. Under normal
operation should complete and the connection icon should
minimized to display in the tray.
At this location the W98 PC's are still establishing VPN
sessions just fine.

The remote router is a Ascend Cellpipe 50a ATM-over-ADSL
router/bridge
I have tried several variations on the XP client VPN
configuration.

Any help is very much appreciated.
Robert Osenbaugh

2. compile locks target file

3. firewall client drops connection

4. Some confusion about RAD compression

5. SBS 4.5, Win2K client drops network connection

6. Why won't kerberos let me login?

7. One Win98 client intermittently drops ISA/ connection

8. Problem with CV64/3D on a Zorro2 bus......

9. NT clients getting connection dropped

10. XP TS Clients Using old Connection Settings

11. Lost internet connection on one XP Client (I use SBS 4.5)

12. connection lost with XP clients