Exchange SMTP will not start...suggestions please..

Exchange SMTP will not start...suggestions please..

Post by Wade Eyr » Fri, 12 Mar 2004 09:05:16



I am having a small problem with my Exchange server in that I cannot get it
to start.
Tried the usual resolutions, restarted but still nothing.
I would very much appreciate any help anyone might be able to offer.
Any utilities that exist out there?

Thanks
Wade

 
 
 

Exchange SMTP will not start...suggestions please..

Post by Marina Roos [SBS-MVP » Fri, 12 Mar 2004 10:24:00


We will need some more information. How are you connecting to the internet?
Which service doesn't start and what errormessage do you get? Anything in
the eventlogs?

--
Regards,

Marina
Microsoft SBS-MVP



Quote:> I am having a small problem with my Exchange server in that I cannot get
it
> to start.
> Tried the usual resolutions, restarted but still nothing.
> I would very much appreciate any help anyone might be able to offer.
> Any utilities that exist out there?

> Thanks
> Wade


 
 
 

Exchange SMTP will not start...suggestions please..

Post by Wade » Fri, 12 Mar 2004 10:59:33


Marina, thanks so much for your quick email.  I am getting a few odd things
that I don't undestand.
first, my event viewer shows I am getting:

Event ID 7031
"The Simple Mail Transport Protocol (SMTP) service terminated unexpectedly.
It has done this 5 time(s).  The following corrective action will be taken
in 0 milliseconds: No action. "

Event ID 115
The service could not bind instance 2.  The data is the error code.
For additional information specific to this message please visit the
Microsoft Online Support site located at:
http://www.microsoft.com/contentredirect.asp.

and

Event ID 7011
"Timeout (30000 milliseconds) waiting for a transaction response from the
IMAP4Svc service." (I get millions of these little guys...)
I connect to the internet through a 4 port router called Linksys and have an
internal DHCP server running.
I could send the whole event log but its huge....

Regards and thanks
Wade



> We will need some more information. How are you connecting to the
internet?
> Which service doesn't start and what errormessage do you get? Anything in
> the eventlogs?

> --
> Regards,

> Marina
> Microsoft SBS-MVP



> > I am having a small problem with my Exchange server in that I cannot get
> it
> > to start.
> > Tried the usual resolutions, restarted but still nothing.
> > I would very much appreciate any help anyone might be able to offer.
> > Any utilities that exist out there?

> > Thanks
> > Wade

 
 
 

Exchange SMTP will not start...suggestions please..

Post by Marina Roos [SBS-MVP » Sat, 13 Mar 2004 01:03:53


How many nics in the server? Do you use DNS or smarthost to send mail?

--
Regards,

Marina
[SBS-MVP]



> Marina, thanks so much for your quick email.  I am getting a few odd
things
> that I don't undestand.
> first, my event viewer shows I am getting:

> Event ID 7031
> "The Simple Mail Transport Protocol (SMTP) service terminated
unexpectedly.
> It has done this 5 time(s).  The following corrective action will be taken
> in 0 milliseconds: No action. "

> Event ID 115
> The service could not bind instance 2.  The data is the error code.
> For additional information specific to this message please visit the
> Microsoft Online Support site located at:
> http://www.microsoft.com/contentredirect.asp.

> and

> Event ID 7011
> "Timeout (30000 milliseconds) waiting for a transaction response from the
> IMAP4Svc service." (I get millions of these little guys...)
> I connect to the internet through a 4 port router called Linksys and have
an
> internal DHCP server running.
> I could send the whole event log but its huge....

> Regards and thanks
> Wade


message

> > We will need some more information. How are you connecting to the
> internet?
> > Which service doesn't start and what errormessage do you get? Anything
in
> > the eventlogs?

> > --
> > Regards,

> > Marina
> > Microsoft SBS-MVP



> > > I am having a small problem with my Exchange server in that I cannot
get
> > it
> > > to start.
> > > Tried the usual resolutions, restarted but still nothing.
> > > I would very much appreciate any help anyone might be able to offer.
> > > Any utilities that exist out there?

> > > Thanks
> > > Wade

 
 
 

1. Exchange SMTP virtual server not starting aftyer re-boot

Hi,

I have a strange problem I hope someone can help me with.

My customer has a SBS2003 server, standard. It also has Symantec SMTP mail
security (and a couple of othe Symantec Mail security products). When the
server is re-booted the Exchange SMTP virtual server fails to restart and
returns an error "unable to bind 1". There is no corresponding entry in the
event log (that I can find!!). If I stop the Symantec SMTP service (SMSSMTP)
I can start the SMTP virtual server. If I then start the SMSSMTP service, I
can stop and restart the SMTP virtual server at will.

Any help would be appreciated.

--
Richard
Easy Computer Services Ltd
Making your life easier

2. Global Modeling?

3. Do not start Exchange service at start up

4. CCmail on HP100LX

5. SMTP Virtual Server will not start

6. TRSDOS 1.3 Diskette needed

7. Please help !, Exchange with SMTP

8. STOP: blue screen stop error is killing my SBS

9. Help please - Exchange Server lost from Start Menu

10. Exchange - "Extension SMTP could not be loaded"

11. Exchange IMC will receive SMTP mail, but will not send.

12. SBS 4.5 Exchange 5.5 - Extension "SMTP" could not be loaded

13. !!!! EXCHANGE-SERVER 5.5: 'Extension "SMTP" could not be loaded' !!!