ISA Packet Filter Problem

ISA Packet Filter Problem

Post by Dave Nickaso » Wed, 09 Jan 2002 07:31:27



I am mostly finished with a migration upgrade from SBS 4.5 to 2000.  The
upgrade seems to have gone quite well, but I have been left with a plague of
small problems.  One is that the ISA Server is logging the following error
every few seconds, to the point that they're the only errors not overwritten
in a 1mb log.

There are two KB articles about this error, one relating to the installation
of ISA on a computer with 1 nic, which doesn't apply since we have 2 nics on
the server.  The other one, Q288396, doesn't seem to apply either.  There is
another web server in the domain, but it's IP is in the LAT.  I created an A
record in DNS as the Q article suggests, but it didn't help (it's certainly
possible that I did it wrong, too, but it looks like all the other host
records for the win2k and xp computers on the lan).

The error I'm getting is the following, all the same except for the IP
address:

Event Type: Error
Event Source: Microsoft Web Proxy
Event Category: None
Event ID: 14120
Date:  1/7/2002
Time:  5:29:37 PM
User:  N/A
Computer: GWDNTSERVER
Description:
The ISA Server services cannot create a packet filter 163.231.237.69. This
event occurs when there is a conflict between the Local Address Table (LAT)
configuration and the Windows 2000 routing table. Check the routing table
and the LAT to find the source of the conflict.
Data:
0000: 15 00 00 00               ....

 
 
 

ISA Packet Filter Problem

Post by Susan Bradley, CPA aka » Wed, 09 Jan 2002 11:06:41


hmmm...normally I get that error from the server when I using the server to
browse and the proxy server is turned off.  Is one of your workstations have the
proxy server "unchecked"?  Sounds/looks like that's your server with the error
right?

That IP address is to West Publishing Company.  Is there any auto programs
loaded on the server?

Check your LAT table.  What's the IP addresses of your Internal and External LAN

Susan


> I am mostly finished with a migration upgrade from SBS 4.5 to 2000.  The
> upgrade seems to have gone quite well, but I have been left with a plague of
> small problems.  One is that the ISA Server is logging the following error
> every few seconds, to the point that they're the only errors not overwritten
> in a 1mb log.

> There are two KB articles about this error, one relating to the installation
> of ISA on a computer with 1 nic, which doesn't apply since we have 2 nics on
> the server.  The other one, Q288396, doesn't seem to apply either.  There is
> another web server in the domain, but it's IP is in the LAT.  I created an A
> record in DNS as the Q article suggests, but it didn't help (it's certainly
> possible that I did it wrong, too, but it looks like all the other host
> records for the win2k and xp computers on the lan).

> The error I'm getting is the following, all the same except for the IP
> address:

> Event Type: Error
> Event Source: Microsoft Web Proxy
> Event Category: None
> Event ID: 14120
> Date:  1/7/2002
> Time:  5:29:37 PM
> User:  N/A
> Computer: GWDNTSERVER
> Description:
> The ISA Server services cannot create a packet filter 163.231.237.69. This
> event occurs when there is a conflict between the Local Address Table (LAT)
> configuration and the Windows 2000 routing table. Check the routing table
> and the LAT to find the source of the conflict.
> Data:
> 0000: 15 00 00 00               ....


 
 
 

ISA Packet Filter Problem

Post by Dave Nickaso » Thu, 10 Jan 2002 03:12:20


I get this error for sites I visit from my own workstation, where I'm sure
the firewall client is installed, configured, and running.  I also did an
"update now" from the firewall client in control panel.  No help there.

All of the ISA services seem to be running normally.  The LAT contains only
the range 10.0.0.0 to 10.255.255.255.  Could there be something wrong with
the routing table (I don't even know how to access it to check)?  Maybe I
should re-run the ICW this afternoon to see if I can solve it that way.



> hmmm...normally I get that error from the server when I using the server
to
> browse and the proxy server is turned off.  Is one of your workstations
have the
> proxy server "unchecked"?  Sounds/looks like that's your server with the
error
> right?

> That IP address is to West Publishing Company.  Is there any auto programs
> loaded on the server?

> Check your LAT table.  What's the IP addresses of your Internal and
External LAN

> Susan


> > I am mostly finished with a migration upgrade from SBS 4.5 to 2000.  The
> > upgrade seems to have gone quite well, but I have been left with a
plague of
> > small problems.  One is that the ISA Server is logging the following
error
> > every few seconds, to the point that they're the only errors not
overwritten
> > in a 1mb log.

> > There are two KB articles about this error, one relating to the
installation
> > of ISA on a computer with 1 nic, which doesn't apply since we have 2
nics on
> > the server.  The other one, Q288396, doesn't seem to apply either.
There is
> > another web server in the domain, but it's IP is in the LAT.  I created
an A
> > record in DNS as the Q article suggests, but it didn't help (it's
certainly
> > possible that I did it wrong, too, but it looks like all the other host
> > records for the win2k and xp computers on the lan).

> > The error I'm getting is the following, all the same except for the IP
> > address:

> > Event Type: Error
> > Event Source: Microsoft Web Proxy
> > Event Category: None
> > Event ID: 14120
> > Date:  1/7/2002
> > Time:  5:29:37 PM
> > User:  N/A
> > Computer: GWDNTSERVER
> > Description:
> > The ISA Server services cannot create a packet filter 163.231.237.69.
This
> > event occurs when there is a conflict between the Local Address Table
(LAT)
> > configuration and the Windows 2000 routing table. Check the routing
table
> > and the LAT to find the source of the conflict.
> > Data:
> > 0000: 15 00 00 00               ....