Problems with packet filters

Problems with packet filters

Post by Ze'ev Ioni » Sun, 26 May 2002 11:36:45



I am trying to use OE newsreader on my server.  I have set up two custom
packet filters:
1)  TCP, port 119, outbound, to any port, to any server, on default external
server (NNTP)
2)  TCP, port 563, outbound, to any port, to any server, on default external
server (SNEWS)

newsreader still won't connect.  But when I enable any, any, any it works.
What am I doing wrong?

 
 
 

Problems with packet filters

Post by Steve Foster [SBS MVP » Sun, 26 May 2002 23:43:31


You have the ports the wrong way around.

Change to:

1. outbound, tcp/ip, local port any, remote port fixed 119.
2. outbound, tcp/ip, local port any, remote port fixed 563.

You should only set fixed local ports for inbound filters (normally),
and remote fixed ports for outbound filters.

--
Steve Foster [SBS MVP]
--------------------------
MVP's do not work for Microsoft. Please reply only to the newsgroups.


> I am trying to use OE newsreader on my server.  I have set up two
custom
> packet filters:
> 1)  TCP, port 119, outbound, to any port, to any server, on default
> external server (NNTP)
> 2)  TCP, port 563, outbound, to any port, to any server, on default
> external server (SNEWS)

> newsreader still won't connect.  But when I enable any, any, any it
works.
> What am I doing wrong?

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.362 / Virus Database: 199 - Release Date: 8/5/2002

 
 
 

Problems with packet filters

Post by Ze'ev Ioni » Sun, 26 May 2002 23:51:04


Gosh Darn!!  Made the change, works like a charm!! You have no idea how
frustrated I was about this!!  So simple, so stupid!!  Thanks greatly!!!

Ze'ev



> You have the ports the wrong way around.

> Change to:

> 1. outbound, tcp/ip, local port any, remote port fixed 119.
> 2. outbound, tcp/ip, local port any, remote port fixed 563.

> You should only set fixed local ports for inbound filters (normally),
> and remote fixed ports for outbound filters.

> --
> Steve Foster [SBS MVP]
> --------------------------
> MVP's do not work for Microsoft. Please reply only to the newsgroups.


> > I am trying to use OE newsreader on my server.  I have set up two
> custom
> > packet filters:
> > 1)  TCP, port 119, outbound, to any port, to any server, on default
> > external server (NNTP)
> > 2)  TCP, port 563, outbound, to any port, to any server, on default
> > external server (SNEWS)

> > newsreader still won't connect.  But when I enable any, any, any it
> works.
> > What am I doing wrong?

> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.362 / Virus Database: 199 - Release Date: 8/5/2002