Upgrade 4.5 to 2000, SQL won't upgrade

Upgrade 4.5 to 2000, SQL won't upgrade

Post by Anthony Smit » Mon, 15 Oct 2001 03:39:36



Good Afternoon Everyone,

I recently upgraded from SBS4.5 to SBS2000. Sql 7 would not upgrade from the
wizard. So I put in the 3rd cd and ran setup from there.

I am trying to upgrade SQL 7 to SQL 2000. Setup gets to the part where it
runs the scripts and it stops. I get an error during setup...
Messages.sql(1) caused an error.
Does anyone have any ideas?
Thanks.

Anthony...

 
 
 

Upgrade 4.5 to 2000, SQL won't upgrade

Post by Jame » Tue, 16 Oct 2001 04:22:23



Quote:> Good Afternoon Everyone,

> I recently upgraded from SBS4.5 to SBS2000. Sql 7 would not upgrade from
the
> wizard. So I put in the 3rd cd and ran setup from there.

> I am trying to upgrade SQL 7 to SQL 2000. Setup gets to the part where it
> runs the scripts and it stops. I get an error during setup...
> Messages.sql(1) caused an error.
> Does anyone have any ideas?

Have you ever applied any service packs to SQL7?

James

 
 
 

Upgrade 4.5 to 2000, SQL won't upgrade

Post by Anthony Smit » Tue, 16 Oct 2001 05:09:44


Yes, I had Sp 2 on Sql 7. Do you know why SBS upgrade wizard wouldn't
install SQL 2000. It didn't upgrade it. Exchange upgraded.
I do know the SQL 2000 setup told me that two programs were loaded(one
store.exe) and because they were, I would have to reset my system after the
install. It installed MDAC and then went to install the upgrade and started
running scripts and stop on the first script that was run and gave me that
error.

Thanks.




> > Good Afternoon Everyone,

> > I recently upgraded from SBS4.5 to SBS2000. Sql 7 would not upgrade from
> the
> > wizard. So I put in the 3rd cd and ran setup from there.

> > I am trying to upgrade SQL 7 to SQL 2000. Setup gets to the part where
it
> > runs the scripts and it stops. I get an error during setup...
> > Messages.sql(1) caused an error.
> > Does anyone have any ideas?

> Have you ever applied any service packs to SQL7?

> James

 
 
 

Upgrade 4.5 to 2000, SQL won't upgrade

Post by Anthony Smit » Tue, 16 Oct 2001 05:09:23


Yes, I had Sp 2 on Sql 7. Do you know why SBS upgrade wizard wouldn't
install SQL 2000. It didn't upgrade it. Exchange upgraded.
I do know the SQL 2000 setup told me that two programs were loaded(one
store.exe) and because they were, I would have to reset my system after the
install. It installed MDAC and then went to install the upgrade and started
running scripts and stop on the first script that was run and gave me that
error.

Thanks.




> > Good Afternoon Everyone,

> > I recently upgraded from SBS4.5 to SBS2000. Sql 7 would not upgrade from
> the
> > wizard. So I put in the 3rd cd and ran setup from there.

> > I am trying to upgrade SQL 7 to SQL 2000. Setup gets to the part where
it
> > runs the scripts and it stops. I get an error during setup...
> > Messages.sql(1) caused an error.
> > Does anyone have any ideas?

> Have you ever applied any service packs to SQL7?

> James

 
 
 

Upgrade 4.5 to 2000, SQL won't upgrade

Post by SBS-MV » Tue, 16 Oct 2001 06:00:29


You might check this out and see if it relates

http://support.microsoft.com/support/kb/articles/q279/9/33.asp

--
Cris Hanna (SBS - MVP)
---------------------------------------------
Please only repond to the NG and not to my email so that all may benefit from the information

  Yes, I had Sp 2 on Sql 7. Do you know why SBS upgrade wizard wouldn't
  install SQL 2000. It didn't upgrade it. Exchange upgraded.
  I do know the SQL 2000 setup told me that two programs were loaded(one
  store.exe) and because they were, I would have to reset my system after the
  install. It installed MDAC and then went to install the upgrade and started
  running scripts and stop on the first script that was run and gave me that
  error.

  Thanks.





  > > Good Afternoon Everyone,
  > >
  > > I recently upgraded from SBS4.5 to SBS2000. Sql 7 would not upgrade from
  > the
  > > wizard. So I put in the 3rd cd and ran setup from there.
  > >
  > > I am trying to upgrade SQL 7 to SQL 2000. Setup gets to the part where
  it
  > > runs the scripts and it stops. I get an error during setup...
  > > Messages.sql(1) caused an error.
  > > Does anyone have any ideas?
  >
  > Have you ever applied any service packs to SQL7?
  >
  > James
  >
  >

 
 
 

1. Upgrade from Trial SBS - SQL Server won't upgrade nicely

I updated from a Trial edition of SBS2000 to the full version.  Everything
went smooth with the exception of SQL - when I attempt to install the recent
service packs it claims that "An evaluation edition cannot be patched" or
some such message.  Any way around this, or will I need to do a fresh
reinstall of SQL2000?  Is that going to require a re-application of Windows
2000 SP2?

Aside from a few little bugaboos like this one, SBS2000 is excellent.  Worth
every penny and then some.

2. Newbie : Sending mail under "Postmaster" account

3. SBS 2003 won't upgrade from SBS 2000 because of invalid SQL server

4. dbxml build problem: make: *** No rule to make target

5. Inplace Upgrade Win SBS 4.5 -> Win SBS 2000

6. cant sign in :'-(

7. Microsoft Offce 2000 apps won't start after upgrading to SBS 2000

8. BUSTS HALT MORE KAMIKAZE HIJACKINGS

9. Clarification on 'new hardware' 4.5 to 2000 upgrade

10. Future upgrade from SBS 4.5 to win 2000 ?

11. Upgrade SBS 4.5 to Win 2000 Server

12. Upgrade NT Server to SBS 2000 - Upgrade package will not accept NT CD for upgrade!

13. Jeff's non-standard upgrade from 4.5 to 2000 onto a brand new ser ver