Cont'd: RAS dial-in modem, auto answer configuration

Cont'd: RAS dial-in modem, auto answer configuration

Post by Gary Hal » Sun, 31 Dec 1899 09:00:00



Hello again,

Judging by the lack of responses to my original question I am given to
wonder if I am the only SBS user that suffers from this problem; i.e.
RAS modem answers on the first RING.

Does any one else have a RAS modem that answers on first RING, (and are
possibly/apparently are not be bothered about the fact)?

Regards, Gary...

-----Original Message-----
From: Gary Hall

Posted At: 15 January 2000 08:35
Posted To: microsoft.public.backoffice.smallbiz
Conversation: RAS dial-in modem, auto-answer configuration
Subject: RAS dial-in modem, auto-answer configuration

Jeff,

Thanks for replying, but while the Sportster appears in the CONTROL
PANEL>FAX SERVER properties setup, (I can find no way to remove it), it
is not enabled, (the check box is not checked), - we have another
fax/modem installed and enabled for FAX SERVER, (even though we do not
use the feature). In addition CONTROL PANEL>FAX SERVER properties is set
to answer after ten rings.

Besides, it must be RAS that is causing the modem to answer after the
first RING as this is how we dial in to the server.

Any other thoughts?

Regards, Gary...

-----Original Message-----

Posted At: 14 January 2000 14:53
Posted To: microsoft.public.backoffice.smallbiz
Conversation: RAS dial-in modem, auto-answer configuration
Subject: Re: RAS dial-in modem, auto-answer configuration

Sounds like you have also configured this modem as a fax receive device
and
that is why is picks up on the first ring.  Check the fax settings.



> Hello,

> We have SBS 4.5 with RAS dial-in enabled using a US Robotics Sportster
> Vi 28.8 modem which works fine except that the modem answers on the
> first ring. We want the modem to answer on the tenth ring (for reasons
I
> won't go into here).

> We have set-up the modems internal default and have tried altering the
> setting by using the relevant HAYES command in the CONTROL PANEL>MODEM
> set-up, but RAS seems to over-ride these settings when it initialises
> the modem.

> Any ideas?

> Regards, Gary...

 
 
 

Cont'd: RAS dial-in modem, auto answer configuration

Post by Jeff Middleto » Sun, 31 Dec 1899 09:00:00


Hi Gary,

Sorry if I lost this thread.  I have generally found that the ring count can
be modified either by changing the settings for the default on the modem
internal settings, or in the additional setting string for the modem in the
Control Panel.  I forget which register it is set in, but I think it is
ATS04.  You should be able to modify that either as the default in hardware,
or in the additional settings on the modem and get what you want.  If you
are convinced that the RAS is overriding the settings, then disable all the
other services in Control Panel and play with it that way.  Once you get the
behavior you want, enable the services again.


> Hello again,

> Judging by the lack of responses to my original question I am given to
> wonder if I am the only SBS user that suffers from this problem; i.e.
> RAS modem answers on the first RING.

> Does any one else have a RAS modem that answers on first RING, (and are
> possibly/apparently are not be bothered about the fact)?

> Regards, Gary...

> -----Original Message-----
> From: Gary Hall
> Posted At: 15 January 2000 08:35
> Posted To: microsoft.public.backoffice.smallbiz
> Conversation: RAS dial-in modem, auto-answer configuration
> Subject: RAS dial-in modem, auto-answer configuration

> Jeff,

> Thanks for replying, but while the Sportster appears in the CONTROL
> PANEL>FAX SERVER properties setup, (I can find no way to remove it), it
> is not enabled, (the check box is not checked), - we have another
> fax/modem installed and enabled for FAX SERVER, (even though we do not
> use the feature). In addition CONTROL PANEL>FAX SERVER properties is set
> to answer after ten rings.

> Besides, it must be RAS that is causing the modem to answer after the
> first RING as this is how we dial in to the server.

> Any other thoughts?

> Regards, Gary...

> -----Original Message-----

> Posted At: 14 January 2000 14:53
> Posted To: microsoft.public.backoffice.smallbiz
> Conversation: RAS dial-in modem, auto-answer configuration
> Subject: Re: RAS dial-in modem, auto-answer configuration

> Sounds like you have also configured this modem as a fax receive device
> and
> that is why is picks up on the first ring.  Check the fax settings.



> > Hello,

> > We have SBS 4.5 with RAS dial-in enabled using a US Robotics Sportster
> > Vi 28.8 modem which works fine except that the modem answers on the
> > first ring. We want the modem to answer on the tenth ring (for reasons
> I
> > won't go into here).

> > We have set-up the modems internal default and have tried altering the
> > setting by using the relevant HAYES command in the CONTROL PANEL>MODEM
> > set-up, but RAS seems to over-ride these settings when it initialises
> > the modem.

> > Any ideas?

> > Regards, Gary...


 
 
 

1. RAS dial-in modem, auto-answer configuration

Hello,

We have SBS 4.5 with RAS dial-in enabled using a US Robotics Sportster
Vi 28.8 modem which works fine except that the modem answers on the
first ring. We want the modem to answer on the tenth ring (for reasons I
won't go into here).

We have set-up the modems internal default and have tried altering the
setting by using the relevant HAYES command in the CONTROL PANEL>MODEM
set-up, but RAS seems to over-ride these settings when it initialises
the modem.

Any ideas?

Regards, Gary...

2. Ordered LinkSys Cable/DSL Router....

3. Dial-in RAS modem - answer on 'nn' rings

4. Software bae

5. Modem is not Auto Answering with RAS on SBS

6. Please give me some adive about IP NMS design

7. RAS dial-ins can't see web

8. sequential treatment of matrices : clues to speed up the process

9. Modem won't answer in RAS

10. RAS won't answer after the modem has been used

11. RAS-modem won't answer

12. RAS error 20108 - can't allow analog device for RAS dial-in (SBS2K)

13. Can't get Courier modem to answer in RAS