default permissions for the "company" and "users shared folder"

default permissions for the "company" and "users shared folder"

Post by Widowmak » Sun, 31 Dec 1899 09:00:00



Anyone out their got any idea what these are.  My SBS started to do
strange things and I need to check that these are right.
 
 
 

default permissions for the "company" and "users shared folder"

Post by Tami Farrell » Sun, 31 Dec 1899 09:00:00


Hi there,
Check out MS KB articles
Q189088
Q180409
Hope this helps
Tami, MCP, CNA

Quote:> Anyone out their got any idea what these are.  My SBS started to do
> strange things and I need to check that these are right.


 
 
 

default permissions for the "company" and "users shared folder"

Post by Widowmak » Sun, 31 Dec 1899 09:00:00


OK,  What is the URL to get to these articles?
When I seach Microsoft.com I get nothing.

On Fri, 9 Jul 1999 15:20:58 -0400, "Tami Farrelly"


>Hi there,
>Check out MS KB articles
>Q189088
>Q180409
>Hope this helps
>Tami, MCP, CNA


>> Anyone out their got any idea what these are.  My SBS started to do
>> strange things and I need to check that these are right.

 
 
 

default permissions for the "company" and "users shared folder"

Post by Widowmak » Sun, 31 Dec 1899 09:00:00


forget that last post. I found it.  Thanks.
On Fri, 9 Jul 1999 15:20:58 -0400, "Tami Farrelly"

>Hi there,
>Check out MS KB articles
>Q189088
>Q180409
>Hope this helps
>Tami, MCP, CNA


>> Anyone out their got any idea what these are.  My SBS started to do
>> strange things and I need to check that these are right.

 
 
 

default permissions for the "company" and "users shared folder"

Post by Kenneth Pergeoreli » Sun, 31 Dec 1899 09:00:00


http://technet.microsoft.com/reg/support/default.htm

__________________________________
Kenneth Pergeorelis, MCP
The Datanet Resource Corp.


> OK,  What is the URL to get to these articles?
> When I seach Microsoft.com I get nothing.

> On Fri, 9 Jul 1999 15:20:58 -0400, "Tami Farrelly"

> >Hi there,
> >Check out MS KB articles
> >Q189088
> >Q180409
> >Hope this helps
> >Tami, MCP, CNA


> >> Anyone out their got any idea what these are.  My SBS started to do
> >> strange things and I need to check that these are right.

 
 
 

default permissions for the "company" and "users shared folder"

Post by Kenneth Pergeoreli » Sun, 31 Dec 1899 09:00:00


The last link may not get you there, try this
http://support.microsoft.com/support/search/c.asp?FR=1


> http://technet.microsoft.com/reg/support/default.htm

> __________________________________
> Kenneth Pergeorelis, MCP
> The Datanet Resource Corp.



> > OK,  What is the URL to get to these articles?
> > When I seach Microsoft.com I get nothing.

> > On Fri, 9 Jul 1999 15:20:58 -0400, "Tami Farrelly"

> > >Hi there,
> > >Check out MS KB articles
> > >Q189088
> > >Q180409
> > >Hope this helps
> > >Tami, MCP, CNA


> > >> Anyone out their got any idea what these are.  My SBS started to do
> > >> strange things and I need to check that these are right.

 
 
 

default permissions for the "company" and "users shared folder"

Post by Hollis D. Pau » Sun, 31 Dec 1899 09:00:00



> OK,  What is the URL to get to these articles?
> When I seach Microsoft.com I get nothing.

http://support.microsoft.com/support/kb/articles/q189/0/88.asp

You can also get this article by sending an E-mail with a subject of

 Hollis D. Paul, [MVP-Outlook]


 Mukilteo,  WA -- USA

 Using Virtual Access 4.52 build 277 (32-bit), WinNT4 build 1381

 
 
 

1. changing default share "users" to "users$"

Hi

I am looking at the ways of changing default SBS share "users" to "users$".
I don not want everything under "users" and "users" share to be display in
network. I was wondering if any one have changed this and make it work with
SBS console? I can rename share to "users$" and  go to user manager and
create user's drive but when I create user from SBS console it keep on
complaining user's share couldn't be created(because I have change share
"users" to "users$").

Another question, I just install SBS4.5 to new machine and when I start
machine I get this error massage "Even ID:- 5, source :- ati, type :-
warning, You are using an unrecognized(designed after this version of the
driver was built) ATI accelerator. Please install an update".
I have install all drivers comes with machine, still keep on coming. I
couldn't figure out which driver it is asking about, is there any way I can
check which driver it is actually asking to update??? or what driver should
I update?

Thank you in advance

Regards
Ashok

2. Sure Shot Closure ////////////////// Oracle DBA //////////////////// Cincinnati oh

3. Problems with special characters like ("?","ΓΌ","?","?",aso.)

4. DB2/400, CODD & RDBMS

5. Default NTFS & Share permissions for "User Shared Folder"

6. WANTED - Part time Notes Projects

7. Unwanted subfolders named "Desktop", ".kde" auto created in Win98, Winnt user folders

8. req: AutoDesk WalkThrough

9. Lock down "Shut down" and "Restart" for users

10. Modifying A User "Password" "Deleting"

11. Can I change default "Users Shared Folders" location?

12. "Server=domain" and "add user script": How to know group?

13. Changing the default "Company" folder to a different name.