VPN Browse problems

VPN Browse problems

Post by Kristian V. Mat » Sun, 31 Dec 1899 09:00:00



I have set up my VPN and I can successfully connect thru the DSL in my home
office, but I can not browse the network.  If there a setting or something
else that I am missing?  Also when I connect to the network, I loose my
internet connection.  How Do I fix this?
 
 
 

VPN Browse problems

Post by Dave Emberto » Sun, 31 Dec 1899 09:00:00




Quote:> I have set up my VPN and I can successfully connect thru the DSL in my
home
> office, but I can not browse the network.  If there a setting or something
> else that I am missing?

I got this to work by setting up the WINS server on the SBS, and setting up
the VPN client machine to use the SBS as it's WINS server. I'm sure someone
else can point you in the direction of more exact instructions.

Quote:>Also when I connect to the network, I loose my
> internet connection.  How Do I fix this?

On the client machine, in the dial up properties for the VPN connection,
turn off "Use default gateway on remote network".

Dave

 
 
 

1. VPN browsing problem

I'm trying to set up a VPN connection to our SBS 4.0a with Proxy Server 1.0.
PPTP was setup on the remote client and the server.  The remote client is
able to "dial" in over the Internet and connect to the server.  But the
client can not see any of the resources on the server (shared folders etc).
The client is able to ping both of the servers NICs (for the internal LAN
and the Internet).  Does anyone have any ideas why the remote client can not
see any of the servers resources?   Thanks

2. area enclosed by a poylgon on a sphere

3. VPN Browsing problems and other questions

4. Honest appraisal

5. SBS 4.5 and Remote VPN Client Network Browsing Using VPN and RRAS

6. Shjared Borders and Navigation questions

7. VPN with RRAS or DUN and Browsing Problems

8. Customizing Page Size

9. Browse master, browse list, but no response to browse requests?

10. VPN problem - can't "see" Server directories from VPN client

11. VPN - occasional loss of network browsing

12. VPN Connection & Web Browsing

13. VPN woes, 4.5 server, xp-pro client, authentictes but no browse/ping internal nw