Shave and a Haircut problems

Shave and a Haircut problems

Post by jalo » Mon, 20 Mar 2000 04:00:00



did you join the shave mailing list?

its on egroups too


Quote:> I just got Shave&Haircut Plug-in(Joe Alter) from Safe Harbor lat week and
I
> read the cheap/lame manual YOU HAVE TO DOWNLOAD YOURSELF (AS WELL AS THE
> PLUG-IN).........and I used the test head and the plug-in is really
> cool(just takes longer than I thought), but when I create my own object
and
> surface according to the rules(even created the 'skull' object) then try
and
> load it in ShaveHaircut interface I can't see my object.   I anyone has
this
> plug-in working on their own objects I would really appriciate a
> step-by-step on what to do to get my own object to work.   If I get some
> things working I'll post the results.

> Thanks.

> Sj

 
 
 

Shave and a Haircut problems

Post by SJ » Tue, 21 Mar 2000 04:00:00


I just got Shave&Haircut Plug-in(Joe Alter) from Safe Harbor lat week and I
read the cheap/lame manual YOU HAVE TO DOWNLOAD YOURSELF (AS WELL AS THE
PLUG-IN).........and I used the test head and the plug-in is really
cool(just takes longer than I thought), but when I create my own object and
surface according to the rules(even created the 'skull' object) then try and
load it in ShaveHaircut interface I can't see my object.   I anyone has this
plug-in working on their own objects I would really appriciate a
step-by-step on what to do to get my own object to work.   If I get some
things working I'll post the results.

Thanks.

Sj

 
 
 

Shave and a Haircut problems

Post by SJ » Tue, 21 Mar 2000 04:00:00


No I haven't is it on the Joe Alter.com site?
Sj


> did you join the shave mailing list?

> its on egroups too



> > I just got Shave&Haircut Plug-in(Joe Alter) from Safe Harbor lat week
and
> I
> > read the cheap/lame manual YOU HAVE TO DOWNLOAD YOURSELF (AS WELL AS THE
> > PLUG-IN).........and I used the test head and the plug-in is really
> > cool(just takes longer than I thought), but when I create my own object
> and
> > surface according to the rules(even created the 'skull' object) then try
> and
> > load it in ShaveHaircut interface I can't see my object.   I anyone has
> this
> > plug-in working on their own objects I would really appriciate a
> > step-by-step on what to do to get my own object to work.   If I get some
> > things working I'll post the results.

> > Thanks.

> > Sj

 
 
 

Shave and a Haircut problems

Post by Stuart Pen » Wed, 22 Mar 2000 04:00:00



Quote:> No I haven't is it on the Joe Alter.com site?
> Sj

It is on egroups at http://www.egroups.com/group/lipservice/info.html

Stuart
-------------------------------------
Stuart Penn

http://www.sapenn.demon.co.uk/lw3d

 
 
 

Shave and a Haircut problems

Post by Richard Such » Wed, 22 Mar 2000 04:00:00


make sure you didnt save your object in metanurbed (unfrozen) mode. It needs
to be metaformed or frozen.


Quote:> I just got Shave&Haircut Plug-in(Joe Alter) from Safe Harbor lat week and
I
> read the cheap/lame manual YOU HAVE TO DOWNLOAD YOURSELF (AS WELL AS THE
> PLUG-IN).........and I used the test head and the plug-in is really
> cool(just takes longer than I thought), but when I create my own object
and
> surface according to the rules(even created the 'skull' object) then try
and
> load it in ShaveHaircut interface I can't see my object.   I anyone has
this
> plug-in working on their own objects I would really appriciate a
> step-by-step on what to do to get my own object to work.   If I get some
> things working I'll post the results.

> Thanks.

> Sj

 
 
 

Shave and a Haircut problems

Post by SJ » Thu, 23 Mar 2000 04:00:00


It's not frozen...I nver MetaNURBed it.  Do they have to be
MetaNURBed/Frozen first or can I use simpler geometry?
Sj


> make sure you didnt save your object in metanurbed (unfrozen) mode. It
needs
> to be metaformed or frozen.



> > I just got Shave&Haircut Plug-in(Joe Alter) from Safe Harbor lat week
and
> I
> > read the cheap/lame manual YOU HAVE TO DOWNLOAD YOURSELF (AS WELL AS THE
> > PLUG-IN).........and I used the test head and the plug-in is really
> > cool(just takes longer than I thought), but when I create my own object
> and
> > surface according to the rules(even created the 'skull' object) then try
> and
> > load it in ShaveHaircut interface I can't see my object.   I anyone has
> this
> > plug-in working on their own objects I would really appriciate a
> > step-by-step on what to do to get my own object to work.   If I get some
> > things working I'll post the results.

> > Thanks.

> > Sj

 
 
 

Shave and a Haircut problems

Post by SJ » Thu, 23 Mar 2000 04:00:00


Thanks for the LINK.
Sj




> > No I haven't is it on the Joe Alter.com site?
> > Sj

> It is on egroups at http://www.egroups.com/group/lipservice/info.html

> Stuart
> -------------------------------------
> Stuart Penn

> http://www.sapenn.demon.co.uk/lw3d