Particle Storm Object Replacement

Particle Storm Object Replacement

Post by Shadow » Fri, 03 Apr 1998 04:00:00



I just got Particle Storm proffesional.  I went through the tutorials, and I
was wondering why whenever I use PA post Process on my scene, it never loads
right.  I set the motion file in the parameters, and then add it to all of my
objects that I want.  But when I load the scene, it never knows where the PSM
file is, so I have to do it for every object I set it for.  I put all of my
objects, scene files, etc in the same directory.  This could be very tedius if
I was replacing 500 particles with bubbles, or anything like that.  Is there
any fix for this?
OA

Animator for Sale

 
 
 

Particle Storm Object Replacement

Post by aka MCC evi » Fri, 03 Apr 1998 04:00:00



> I just got Particle Storm proffesional.  I went through the tutorials, and I
> was wondering why whenever I use PA post Process on my scene, it never loads
> right.  I set the motion file in the parameters, and then add it to all of my
> objects that I want.  But when I load the scene, it never knows where the PSM
> file is, so I have to do it for every object I set it for.  I put all of my
> objects, scene files, etc in the same directory.  This could be very tedius if
> I was replacing 500 particles with bubbles, or anything like that.  Is there
> any fix for this?
> OA

> Animator for Sale

  I get the same problem.  And also, for some reason, the objects load
up and float dead center at 0,0,0 till it's time to move, even if I had
previously had moved the objects into a so called "dead spot" or spot
many virtual kilometers from camera.

 
 
 

Particle Storm Object Replacement

Post by Mark Dunaki » Fri, 03 Apr 1998 04:00:00



> I just got Particle Storm proffesional.  I went through the tutorials, and I
> was wondering why whenever I use PA post Process on my scene, it never loads
> right.  I set the motion file in the parameters, and then add it to all of my
> objects that I want.  But when I load the scene, it never knows where the PSM
> file is, so I have to do it for every object I set it for.  I put all of my
> objects, scene files, etc in the same directory.  This could be very tedius if
> I was replacing 500 particles with bubbles, or anything like that.  Is there
> any fix for this?
> OA

> Animator for Sale

=============================
One thing you *NEED* to know, is DO NOT SAVE THE SCENE AFTER DOING THE
POST PROCESS! I wrote this as an added note in my manual to MAKE SURE
that I didn't foreget to do this part RIGHT. PS will save out a new
scene file and then you need to *CLEAR!* out the old scene and *RELOAD!*
the new PS scene back into LW. ALSO! (and I'm NOT yelling, I'm just
emphisizing) you need to set your one bubble or whatever object in it's
own scene and save that as a scene all of it's own and the do a *LOAD
FROM SCENE*.
If you need some more assistance just e me back and I'll try to help out
the best I can......................md :)
--
MD arts
Mark Dunakin

http://www.tmisnet.com/~md/

"When I die, I want to go peacefully in my sleep like Grandpa did,
not screaming like the passengers in his car."

 
 
 

Particle Storm Object Replacement

Post by Mark Dunaki » Fri, 03 Apr 1998 04:00:00


Please read my earlier post I just put up on this subject and also I
think I will try and put together a new tutorial on my web site
concerning this problem. I think that this *IS* definitely something
that was not done very well in the manual and I think that people would
like more onfo on it. If so, everyone please let me know if you want a
tut on this one or not?
.................md :)



> > I just got Particle Storm proffesional.  I went through the tutorials, and I
> > was wondering why whenever I use PA post Process on my scene, it never loads
> > right.  I set the motion file in the parameters, and then add it to all of my
> > objects that I want.  But when I load the scene, it never knows where the PSM
> > file is, so I have to do it for every object I set it for.  I put all of my
> > objects, scene files, etc in the same directory.  This could be very tedius if
> > I was replacing 500 particles with bubbles, or anything like that.  Is there
> > any fix for this?
> > OA

> > Animator for Sale

>   I get the same problem.  And also, for some reason, the objects load
> up and float dead center at 0,0,0 till it's time to move, even if I had
> previously had moved the objects into a so called "dead spot" or spot
> many virtual kilometers from camera.

--
MD arts
Mark Dunakin

http://www.tmisnet.com/~md/

"When I die, I want to go peacefully in my sleep like Grandpa did,
not screaming like the passengers in his car."

 
 
 

Particle Storm Object Replacement

Post by Mark Dunaki » Tue, 07 Apr 1998 04:00:00



> >  I get the same problem.  And also, for some reason, the objects load
> >up and float dead center at 0,0,0 till it's time to move, even if I had
> >previously had moved the objects into a so called "dead spot" or spot
> >many virtual kilometers from camera.

=============================
The particles are where they are supposed to be, i.e. behind the camera,
but what you need to do when you load in you object that will be cloned
and replacing the particles, you have to manually place it bihind the
camera and keyframe it there and **THEN** make all the clones. Save the
scene out as prefferably with a different name, and then go to the PS
post proccess and read the scene. Remember to do a Clear Scene before
you load up the new scene.....................md :)

--
MD arts
Mark Dunakin

http://www.tmisnet.com/~md/

"When I die, I want to go peacefully in my sleep like Grandpa did,
not screaming like the passengers in his car."

 
 
 

Particle Storm Object Replacement

Post by Nick Hatzichrist » Wed, 08 Apr 1998 04:00:00




>> I just got Particle Storm proffesional.  I went through the tutorials, and I
>> was wondering why whenever I use PA post Process on my scene, it never loads
>> right.  I set the motion file in the parameters, and then add it to all of my
>> objects that I want.  But when I load the scene, it never knows where the PSM
>> file is, so I have to do it for every object I set it for.  I put all of my
>> objects, scene files, etc in the same directory.  This could be very tedius if
>> I was replacing 500 particles with bubbles, or anything like that.  Is there
>> any fix for this?
>> OA

>> Animator for Sale
>  I get the same problem.  And also, for some reason, the objects load
>up and float dead center at 0,0,0 till it's time to move, even if I had
>previously had moved the objects into a so called "dead spot" or spot
>many virtual kilometers from camera.

I don't know if you 've already done that, but Dynamic Realities has a
patch for PS on their site (www.dynamic-realities.com) available for
download that deals with the Post Process bug.

I hope this helps.

nick

Nick Hatzichristos
3D Designer / Animator
Visual FX for TV/Commercials


 
 
 

1. L6: Particle/object replacement

I'm urked!

Since Steamer is no more (for gods sake Newtek, bring it back!), I've
spent all evening making some nice particle emitters in PS2
 and doing object replacement (the old spheres with fractal noise
trick) to get smoke. Great, I run PS2 as I would normally -- I can see
the spheres in the simulation, save everything out. I attempt to load
the objects into layout and I get "Error". Object Loading Failed."

If I use straight particles -- they load. I can load the complete
effects file with spheres as particle replacements in 5.6 -- the exact
same data that won't load in 6. What the heck is going on? Has anyone
got this working? Has anyone found a suitable technique for simulating
what Steamer used to do, in L6?

Clive
(Who would like to see Steamer back, and is about to kick the
neighbours cat...)

2. URGENT REQUEST for file conversion utility- MacDraw to EPS

3. Viewable objects in Particle Storm?

4. Does anyone know the updated NewTek Address?

5. Glow with Particle Storm Sub Objects

6. configuring an Indy as an Xterm

7. Using Particle Storm polygon option to create an object

8. How do I calibrate the contrast?

9. Object Motion with Particle Storm lite ???!!!???

10. Particle Storm - how to reflect particles

11. Particle Storm - constraining particles

12. Particle plug-ins: Sparks or Particle Storm?

13. particle replacement