Please help explain bad polys

Please help explain bad polys

Post by GOOC » Thu, 10 May 2001 05:40:06



Hi-
I've animated a single mesh character of mine and run into some problems.  In
some poses some polys are flipping or something.  If i make the texture double
sided, of course its not an issue, but I don't want to have to do that.

http://www.geocities.com/neo_pseudo/bad_polys.jpg

is there a rendering option i should use or does it have to do with my bones
setup.
any help much appreciated.
thanks
jon

 
 
 

Please help explain bad polys

Post by Marcu » Thu, 10 May 2001 07:09:19


If it's not made of Subdivision Surfaces then triple your polygons.


> Hi-
> I've animated a single mesh character of mine and run into some problems.
In
> some poses some polys are flipping or something.  If i make the texture
double
> sided, of course its not an issue, but I don't want to have to do that.

> http://www.geocities.com/neo_pseudo/bad_polys.jpg

> is there a rendering option i should use or does it have to do with my
bones
> setup.
> any help much appreciated.
> thanks
> jon


 
 
 

Please help explain bad polys

Post by GOOC » Thu, 10 May 2001 07:32:28


they are subdivided, but are quads.  would tripleing still do any good?

jk

 
 
 

Please help explain bad polys

Post by Dave Adam » Thu, 10 May 2001 07:44:28



> Hi-
> I've animated a single mesh character of mine and run into some problems.
In
> some poses some polys are flipping or something.  If i make the texture
double
> sided, of course its not an issue, but I don't want to have to do that.

> http://www.geocities.com/neo_pseudo/bad_polys.jpg

> is there a rendering option i should use or does it have to do with my
bones
> setup.
> any help much appreciated.
> thanks
> jon

some things to try Jon

In Modeler...
Run Align Polys to make sure they are facing the right direction.
Merge points and Unify Polys to get rid of doubled polys.

Try uppping the subdivsion level in Layout
and if you are morphing make sure that
Subdivision Order is set to Last.

 
 
 

Please help explain bad polys

Post by GOOC » Thu, 10 May 2001 11:24:42


k
things are looking good
thanks
 
 
 

Please help explain bad polys

Post by Dave Adam » Thu, 10 May 2001 23:42:31



Quote:> k
> things are looking good
> thanks

Which suggestion worked?
 
 
 

Please help explain bad polys

Post by GOOC » Fri, 11 May 2001 02:42:44


i tripled that junk and hit allign.
 
 
 

Please help explain bad polys

Post by Wade » Fri, 11 May 2001 03:49:32


Quote:> Try uppping the subdivsion level in Layout
> and if you are morphing make sure that
> Subdivision Order is set to Last.

That's assuming it's a SubD Character.
If not ( why noy? ) Tripling ( plus like Dave said aligning, merging
unifying ) should help.
WW
 
 
 

1. Bad Filters ...Please Help!!!

I'm having a problem in PS7 with several of the filters.  When I call
them up they display a white screen and of course if I hit the ok
button it changes my image to white.  I tried installing PS7 over the
top of the old version and also uninstalling and reinstalling it but
the same error occurs.

Is this a known phenomenon and how can I fix it?

I also tried going through regedit to delete any cosmic debris before
reinstalling but there is too much to track down.

Thanks
Dave

2. Drawing polygons with interiors of changing color intensity

3. MAX crashing bad with 64 megs, please help !!

4. Transparent GIF's/JPG's

5. Bad bad bad color from printer

6. PLEASE HELP HELP HELP PLEASE HELP

7. Please explain?

8. Please explain to me ...

9. Could someone please explain what shaders are?

10. Please explain something about font types ?