Can someone do a test for me with LW 7.5c

Can someone do a test for me with LW 7.5c

Post by Benjamin Smi » Sat, 28 Jun 2003 23:43:44



Hi

Can someone test something for me on 7.5c - i don't have it installed,
you see...

1) create a new scene and load an object
2) From the Menu Editor find the comment "Depth Buffer Antialias" (in
the Effects group) and add it to one of the tabs.
3) Click this option and set it to "Average Value".
4) Save the scene and quit lightwave.
5) reload the scene.
6) click the "Depth Buffer Antialias" button again and see what
happens.

In LightWave 7.5 changes to this option don't seem to be saved in
either the scene file or the config - making this a bug.  Wondering if
it's been fixed in 7.5c...

thanks

ben

Benjamin Smith | SFdp | www.sfdp.co.uk

 
 
 

Can someone do a test for me with LW 7.5c

Post by Kevin F Stubb » Sun, 29 Jun 2003 00:19:15


Hi Ben,

Just did the simple test as requested. Opened up Depth Buffer Antialiasing after
retarting and reloading a simple scene and it had reverted to Minimum Value.

Cheers

Kevin F Stubbs
Kayef Select Limited

 
 
 

Can someone do a test for me with LW 7.5c

Post by Tesselato » Sun, 29 Jun 2003 00:23:45



Quote:> Hi Ben,

> Just did the simple test as requested. Opened up Depth Buffer Antialiasing after
> retarting and reloading a simple scene and it had reverted to Minimum Value.

Yup it worked here too.  But it works in 7 too.  It's been the case sinse 5.6
that if you want interface preference changes to stick, you have to do it with
an empty scene.  Nothing loaded.  Then (in some versions) quit and restart.
There were even a few versions that would pop up a warning if you did have
stuff loaded.  I think it's supposedly a feature, not a bug.
 
 
 

Can someone do a test for me with LW 7.5c

Post by Tesselato » Sun, 29 Jun 2003 00:30:39


Oops..  :D

Nevermind...     I assumed you meant something different...  D'oh!

 
 
 

1. Problem with Modeler after installing LW 5.5c patch

After installing Lightwave (intel) patch 5.5c, Modeler fails to start with
Startup Failure 213: Message file missing or wrong version. I noticed in the
LW FAQ for 5.0 there was a mention of this problem and it related to
regional settings, but I have checked and I do have English (United States)
as the default. I am running on NT 4.0 SP 3 - anyone else had this problem
or know how to fix it?

Regards,
Craig Loubser.

2. steamer plugin

3. LW 5.5c Crashes when trying to select surface color

4. Virtual Reality dream machine...

5. Why hasn't someone done this???

6. can gnuplot do this...?

7. Books for someone who has never done 3D?

8. DEXTRA scanner support BBS numbers wanted

9. It's done, done, done!

10. Wanted: someone who has snake code to test an image for me

11. Need someone to test BGI file for Video7 VRAM card

12. Someone Reply )))))This is a test

13. Will someone test my 3DStudio Conversion?