Win2000 SP2

Win2000 SP2

Post by Dee » Sat, 20 Apr 2002 18:24:06



Hello everyone,

I've noticed a problem with 3D Studio MAX in Windows 2000 when Service Pack
2 is installed. It seems to be the same on all machines here, so I think it
is something to do with service pack 2 and not just my imagination.

MAX seems to have regular 'pauses' while you're working on something. These
are a bit like the pauses/hangs that occur when auto backup is doing its
work, but the hour glass doesn't come up and it just 'feels' a bit different
to that (not very good at explaining this am I :-)

Anyway .. you'll either know what I mean or you won't if you've not had the
same problem. It went away on one machine by uninstalling service pack 2 for
windows 2000, but we don't really want to do that on them all.

Does anyone know of any patch or fix?

Thanks

Damian
www.daminator.com

 
 
 

1. SP2 support?

Hello.

Is there any IBM SP2 support for _any_ shareware render tool available?

Thanx for any hint.

Dirk
--
--
"It's 206 ms to Chicago, we've got a full disk of GIFs, half a meg of
 hypertext, it's dark, and we're wearing sunglasses."

2. ..hiya all expert 3D STUDIO users..:) !!

3. Driver for a Genius SP2 scanner

4. Graphics Interface proceedings

5. Help:Softimage SP2, Flexlm and manual install on Origin 200

6. small & large fonts

7. PS7-why SP2 for W2K?

8. New Video toaster users?

9. PS6.01 problem after W2K-SP2 install

10. LW5 and NT4.0 W/SP2

11. SP2 for win2k

12. VB5/EE SP2 creates junk on printer