Particle Problem

Particle Problem

Post by Darrel Hoffma » Tue, 10 Jun 2003 23:51:25



(sorry if this is a repost, but it didn't show up last time...)
Object Motion Inheritance doesn't seem to be working the way it should.  I have several PCloud systems following around an object on
a Path Constraint controller.  Under the OMI tab, Influence is set at 100%, Multiplier at 1, Variation at 0%.  By this logic, all
the particles should move along with the emitter, which is linked to the Path Constrained object.  They arent.  The emitter moves
(which is pointless because no particles are created during the animation.  They're there from the beginning.) but all the particles
are left behind.  Isn't OMI supposed to make the particles follow their emitter?
 
 
 

1. Particle problem...

Object Motion Inheritance doesn't seem to be working the way it should.  I have several PCloud systems following around an object on
a Path Constraint controller.  Under the OMI tab, Influence is set at 100%, Multiplier at 1, Variation at 0%.  By this logic, all
the particles should move along with the emitter, which is linked to the Path Constrained object.  They arent.  The emitter moves
(which is pointless because no particles are created during the animation.  They're there from the beginning.) but all the particles
are left behind.  Isn't OMI supposed to make the particles follow their emitter?

2. 4:1:1 y:u:v

3. Particle Problem

4. PICT -> GIF

5. Kurta driver

6. Particle problem...

7. Projection (is FOV different for x and y?)

8. instanced particles problem

9. Particle problem with Vortex

10. particle problem

11. Particle problem in 6.5 Intel

12. Particle Problems