Network render problems please help

Network render problems please help

Post by SLis » Thu, 25 May 2000 04:00:00



Hello,

we've got a very serious network rendering problem: sometimes during a
network rendering task some computers in our render farm won't render any
images but sending the manager a image ready message that causes the manager
to log that frame as rendered and giving that render machine the next frame.
The fatal thing is that these crazy computer finshes one frame after the
other in only a few seconds and so the hole renderjob will be killed by that
machine. All other computers can only render their first submitted frame and
after finishing that they couldn't get a further frame to render. So the
render job is destroyed by this one computer in the farm (it isn't everytime
the same machine). Do anyone now this problem? Finally I must say that this
problem ocures only with big jobs where the ram usage is very high over the
physically installed amount and we are having this problem since MAX 3.0 but
3.1 makes it not better.

Sascha

 
 
 

Network render problems please help

Post by Ignat » Thu, 25 May 2000 04:00:00


Are those problem machines running Win95/Win98 - Only NT is supported in
renderfarms.

-Reko


Quote:> Hello,

> we've got a very serious network rendering problem: sometimes during a
> network rendering task some computers in our render farm won't render any
> images but sending the manager a image ready message that causes the
manager
> to log that frame as rendered and giving that render machine the next
frame.
> The fatal thing is that these crazy computer finshes one frame after the
> other in only a few seconds and so the hole renderjob will be killed by
that
> machine. All other computers can only render their first submitted frame
and
> after finishing that they couldn't get a further frame to render. So the
> render job is destroyed by this one computer in the farm (it isn't
everytime
> the same machine). Do anyone now this problem? Finally I must say that
this
> problem ocures only with big jobs where the ram usage is very high over
the
> physically installed amount and we are having this problem since MAX 3.0
but
> 3.1 makes it not better.

> Sascha


 
 
 

Network render problems please help

Post by Erno Niemine » Thu, 25 May 2000 04:00:00


I had the same problem once. I suppose it is that your server(s) runs out of
memory. Try to increase your windows swapfile.

I would be interest to heard a prober solution/explanation for this problem.

 
 
 

1. Building Maya render network on NT - Help Please

Dear All,

I am a LightWave user with a background in programing. I also build all my own
PCs. I recently have been working on a web site for a London based animation
company who have now asked me to look into the costs of building an NT PC
network for them. I, of course, have a few questions that you users could
probably answer a lot better than A|W:

1. On NT LightWave, 3D Max and I believe SoftImage have problems with plugins
not being fully multithreaded if at all. Is this a problem with Maya or can I
build dual CPU boxes?

2. PIII - does Maya have any Katmai code or is it expected to have?

3. The company I'm doing this for have stipulated 512Mb of memory per machine
if dual CPU. Is this really neccisary? LightWave runs in 2Mb if need be!

4. Graphics adapters - Alias on their site recommend certain adapters and
chipsets but for a render farm surely you wouldn't need OpenGL and 96Mb of
memory. The machines themselves will probably only need to run at 800 x 600
with one monitor connected by a swtich box.

If there are any othet considerations I would be very glad to hear them.
Please e-mail me if you can as AOL refuses to subscribe me to this group and is
well known for not showing postings you have sent!

Thanks in advance.

Yours,
Richard :o)

2. ImagEdit colour palette

3. Please, please help - problem rendering a flc in 3ds4

4. Wanted: 3D model of a Learjet

5. Render output problem...Please Help.

6. help with DOQQ TIFF files

7. Problem while rendering, please help!

8. Max rendering problems under Win95...please help!

9. render problem - please help

10. Problem with viper render...please help

11. Field Rendering Problem - PLEASE HELP!!!

12. req: please help with render problem