Please help with re-install of PS 4.0

Please help with re-install of PS 4.0

Post by R » Sat, 28 Mar 1998 04:00:00



Hello -

I put in a new hard drive in my PC, and I want to use the old one for
storage. When I try to reload PS on my new hard drive, it is telling
me my serial number is not valid. Any ideas? Do I need to wipe down
the old drive completely before reinstalling?

TIA,

Randy

 
 
 

Please help with re-install of PS 4.0

Post by PHOTO » Sat, 28 Mar 1998 04:00:00


You probably have a 4.0 upgrade. Though you don't have to install 3.0 just
install 4.0 and use you 3.0 ser. number. This happend to me.
photoga

 
 
 

Please help with re-install of PS 4.0

Post by R » Sat, 28 Mar 1998 04:00:00


Quote:>You probably have a 4.0 upgrade. Though you don't have to install 3.0 just
>install 4.0 and use you 3.0 ser. number. This happend to me.

===> Hmmm...I never had 3.0. It's a brand new 4.0.

Randy

 
 
 

Please help with re-install of PS 4.0

Post by Richard Stee » Sat, 28 Mar 1998 04:00:00



Quote:

> >You probably have a 4.0 upgrade. Though you don't have to install 3.0 just
> >install 4.0 and use you 3.0 ser. number. This happend to me.

> ===> Hmmm...I never had 3.0. It's a brand new 4.0.

> Randy

Which serial number are you using?  I've found that the one on the manual is
not real; you have to use the one on the registration card.  Or maybe I have
it backwards.  Anyway, compare the two (if you still have the card) and see
if they're not different.  The copy of PS I have the "real" serial number has
a "-" followed by three digits after the number, while the other one does
not.
--
Richard Steele    | My opinions do not reflect that of
Xerox Corporation | Xerox, my wife, or my pets...
 
 
 

1. Help, please: PS 5.02 update won't install

Could someone help, please.

My computer crashed, so I reformatted, and installed everything again.

My PS 5.0 upgrade (after validation from my  4.0 full version CD)
installed beautifully, however, I cannot get the 5.02 upgrade to
install.  It says it has installed, but in fact, it doesn't.  I
downloaded a new 5.02, but stil the same: it says it's installed but
when I open my PS, it still says 5.0 and not 5.0.2 as it used to
before.

Thanks

Ankaret

2. NORMAL vector of a POINT

3. PS 4.0 type tool problem. PLEASE help

4. PCD conversion utility

5. Please Help! Microtek IIHR and PS 4.0

6. flocking behavior

7. PS 4.0 + Type Reunion Please help!

8. saving hbitmap

9. Need Help Installing a PS Printer Driver to a non-PS printer

10. PS 4.0 install

11. PS 4.0 install questions for the experts!

12. SAVING LAYERS IN PS 4.0 WINDOWS TO MAC PS 4.0

13. P.S. 4.0 - ice and wet drops fx - help help help