Bad Filters ...Please Help!!!

Bad Filters ...Please Help!!!

Post by Dav » Sat, 03 Jan 2004 05:10:36



I'm having a problem in PS7 with several of the filters.  When I call
them up they display a white screen and of course if I hit the ok
button it changes my image to white.  I tried installing PS7 over the
top of the old version and also uninstalling and reinstalling it but
the same error occurs.

Is this a known phenomenon and how can I fix it?

I also tried going through regedit to delete any cosmic debris before
reinstalling but there is too much to track down.

Thanks
Dave

 
 
 

Bad Filters ...Please Help!!!

Post by Andrewbc » Sun, 04 Jan 2004 02:12:37


Hi

Perhaps the plugins are not being deleted when you uninstall. The uninstall
process only deletes the files it installed. If the plugins are from a 3rd
party, these will remain. If you uninstall and then go to the program files
\adobe folders, the plugins file might still be there...

as to the white image, perhaps the plugin uses the foreground and background
colors, so perhaps if you set the colors to something other than the defaults,
the plugin might display something in the preview and output (I don't know.. it
is a possible)

Andrew
graphicxtras.com  (photoshop plugins)

 
 
 

Bad Filters ...Please Help!!!

Post by Dav » Tue, 06 Jan 2004 23:44:53


I figured it out ........... just a case of operator error!
Duh!  the filters that were not working used the foreground and
background colors to make there effect......they were both set to
white!

Such a dope!  ;-)

Thanks for your help
Dave

 
 
 

1. PLEASE NEED HELP WITH ALIEN BLACK BOX FILTER -- I BEG -- PLEASE PLEASE

Ok -- thanks so much just for reading this!!

Please, E-mail me if you can help me with this...  I have the Alien
Black Box and this happens every time I try to use it: it loads  up, I
see the little Alien Black Box filter graphics, but then time glass
icon shows up for about 20 seconds and finally --  photoshop has
encountered an error making me close it.

Thanks you so much!!

Brian

2. WEB DESIGN WOW BOOK--Nearly Half $!

3. MAX crashing bad with 64 megs, please help !!

4. Overlay/underlay planes in Microsoft implementation

5. Please help explain bad polys

6. Movie Factory Keep Aspect Ratio Setting?

7. Bad bad bad color from printer

8. Power mac software

9. FILTERS FILTERS FILTERS FILTERS FILTERS FILTERS

10. PLEASE HELP HELP HELP PLEASE HELP

11. Help me locate a special filter please!

12. Help Please (Filter Problem)