Distinct white lines.

Distinct white lines.

Post by David DeBa » Sat, 28 Mar 1998 04:00:00



I'm a newbe to the digital dark-room and I'm having lots of fun playing
with Photodeluxe that came with my UMAX 1200s scanner and printing
images on my new LexMark 5700.  Most of the time my print look great,
but now and then I get two very distinct white lines running across my
picture.  What could I be doing wrong?
--
David DeBar
Patent Searching Inc.
Providing Professional Patent Searching
Performed at the US Patent Office.

 
 
 

1. Painter Refreshing Problem - White Lines

I'm using Metacreations Painter 5.0.3 on Win98. Since Version 4 there is a
refreshing problem that leaves disturbing white lines when a bitmap is
scrolled. The lines are occuring from the toolboxes that are still left
open. Worst it's when the bitmap is larger than screen resolution. I tried
all settings I know, but everything failed.

All users of Painter I know are having the same problem, on various Windows
versions with various graphics cards. One guy has the same lines in
Painter6, others don't... All other graphics software I'm using works
perfect.

Do you know how to make Painter work properly? Any patches or tools?

--
Posted via CNET Help.com
http://www.help.com/

2. ALL - FOR - WEBMASTERS !

3. White lines (borders?) around Clarisworks graphics

4. Clock in system tray - made up of Icons?

5. Colorizing a black/white line sketch

6. Colour problems: PM 7.0 and QMS Desklaser Magicolor 2

7. White ballance from command line?

8. opengl www-pages offline

9. PSP7.04 AE and white line right and bottom of image

10. Thin White Line

11. Popular white horizontal lines...