PLEASE PLEASE PLEASE HELP !!!!!!!!!!!!!

PLEASE PLEASE PLEASE HELP !!!!!!!!!!!!!

Post by Ben McElro » Wed, 08 Apr 1998 04:00:00




> Hello every one who reads this I am having trouble.
> I would love to know how to make something look like liquid gold like what is
> on this page http://www.muhlon.com/~ksppa .
> Would some one please look at it and tell me how it is done.
> I have tried all kinds of actions I have found on the net and I have tried
> blade pro and some stuff with kpt and no luck on gold but some great looking
> chrome and stuff.
> Please help me if you can thanks :) That site again is at

> http://www.muhlon.com/~ksppa               Thank you all :)

  I dunno. It just looks like a yellow colored shape with an overlay emboss
filter ran over it. To make something similar (minus text) create a new layer.
Use selection tools and the fill command to make the shape on the new layer.
Then run the emboss filter, fading it to blending mode->overlay. If you want you
could also use channels and lighting effects to get a similar look. Hope this
helps.

Ben

 
 
 

PLEASE PLEASE PLEASE HELP !!!!!!!!!!!!!

Post by Photote » Thu, 09 Apr 1998 04:00:00


Hello every one who reads this I am having trouble.
I would love to know how to make something look like liquid gold like what is
on this page http://www.muhlon.com/~ksppa .
Would some one please look at it and tell me how it is done.
I have tried all kinds of actions I have found on the net and I have tried
blade pro and some stuff with kpt and no luck on gold but some great looking
chrome and stuff.
Please help me if you can thanks :) That site again is at

http://www.muhlon.com/~ksppa               Thank you all :)

 
 
 

1. PLEASE PLEASE PLEASE HELP ME!

I have an NT workstation with MTOR "Cilent mode"
All is ok, but when i lanch the test for Renderman, it give me the follow
error:

C:\Pixar\PHOTOR~1.1\etc\setup>make

C:\Pixar\PHOTOR~1.1\etc\setup>..\..\bin\shader -q finite.sl shield.sl

C:\Pixar\PHOTOR~1.1\etc\setup>..\..\bin\prman trial.rib
S01001 Cannot load shader "defaultsurface". (WARNING)
R10007 Cannot find default shader.
D04001 DspyName: couldn't find requested driver: ./d_tiff.dll ((null)): No
such file or directory (W
ARNING)
R90011 Can't open display image trial.tif: No such file or directory
S01001 Cannot load shader "ambientlight". (WARNING)
S01001 Cannot load shader "matte". (WARNING)
S01001 Cannot load shader "defaultsurface". (WARNING)
R10009 Cannot find default shader.
R50005 Cannot obtain license - License error: -1, Cannot find license file
The license files (or server network addresses) attempted are
listed below. Use LM_LICENSE_FILE to use a different license file,
or contact your software provider for a license file.
License path: C:\flexlm\license.dat
FLEXlm error: -1,234

C:\Pixar\PHOTOR~1.1\etc\setup>..\..\bin\cmptiff -q trial.tif check.tif
TIFFOpen Error: trial.tif: Cannot open
cmptiff: can't open "trial.tif"

C:\Pixar\PHOTOR~1.1\etc\setup>

The license is ok. All modules run ok, but renderman return me this Error.

Please please please help me.

Thank in advance

Enrico

2. RIP Terminal software: WHERE?

3. Please,please,please help, with sugar on top

4. User Color Selection

5. HELP! Mixed-model Colormap setting PLEASE PLEASE PLEASE

6. Algorithm to xlate 24bit to 4 bits

7. PLEASE NEED HELP WITH ALIEN BLACK BOX FILTER -- I BEG -- PLEASE PLEASE

8. Layer to layer cloning possible?

9. EnumEnhMetaFile Help Needed! (Please Please Please)

10. PLEASE HELP HELP HELP PLEASE HELP

11. motorbike DXF please please please

12. Please Please Please