Screen clash problem on Linotronic

Screen clash problem on Linotronic

Post by Adrian Do » Thu, 12 Sep 1996 04:00:00



Hi,

I wonder if anybody can help us?

Our problem is that when we output a photograph to our Linotronic
300, from pagemaker,which has been separated in photoshop, we get a
screen clash in greys, and areas with low tone.

I have found in Page setup in screens (in photoshop) that it is set
to printer default, but does anybody have any experience of what
the best angle,frequency, and dot shape would be for our system?

Many thanks

Adrian Down

****************************************************************
WARNING** Views expressed here may be complete twaddle **WARNING
****************************************************************

 
 
 

Screen clash problem on Linotronic

Post by Bruce J McCLure » Thu, 12 Sep 1996 04:00:00



        With Linotronic we have been having screen problems not only with
pagemaker but quark and most programs and have found that the problem for
us is in the rip.
        We have been testing new ripware from hyphen using an opi server and the
problem is better but still in those fine tones there it is also in the dot
shape tv default or chain all vary in the pattern and we have even tried
off angling the screens with varying success offsetting the angle does help
but by the nature of linotronic film and dot shape some pattern is
inevitable.
        God luck with your problem.
                regards Bruce


Quote:> Our problem is that when we output a photograph to our Linotronic
> 300, from pagemaker,which has been separated in photoshop, we get a
> screen clash in greys, and areas with low tone.


 
 
 

1. Linotronic printer problem

I have win98 and PM7. I have now installed linotronic 630 printer on
my computer. When i make postscript print to file for this printer
then few graphics are missing. I have installed the proper ppd files.
Then i installed same printer similarly on my friend's computer with
winme operating system. There I am getting perfect .ps file. Then i
installed Adobe generic post script printer on my win98 pc. Here i am
getting perfect .ps file. I reinstalled the linotronic printer and
.ppd files but unable to get proper .ps file. But interestingly if i
use Adobe generic .ppd file with linotronic printer then i am getting
proper .ps file. I replaced the linotronic .ppd file also. I am not
able to trace the fault. Please guide me in the matter.
MP

2. 21" monitors FS

3. URGENT HELP PLEASE - PM5 TO LINOTRONIC PROBLEM

4. Any Clues-Illegal Operation Errors

5. Landscape/Rotation Problem CD7 to Linotronic

6. using xv to "interveave" a gif image .... how do you do it ?

7. Screen capture before screen save problems !

8. RAMDBLR/8¥24GC panel CLASH

9. ATI Mouse/AST Clash

10. Wacon tablet and Microsft Word clash, truth?