OT: Can someone do me a favor please?

OT: Can someone do me a favor please?

Post by sand » Sun, 27 Jun 1999 04:00:00



Hi All,

I'm having a bit of difficulty trying to view my friend's animated b/g and
Microsoft feles that I may have a graphic program that is not reading the
codes right.  I have PSP 5 which is my default and Micrografx Windows Draw.

What happens is that when I view the page I can see the animated b/g but
when the page loads in its entirety the b/g disappears.  If PSP is your
default what happens when you view this URL?

http://welcome.to/lilbits

Many Thanx,

sandy

 
 
 

OT: Can someone do me a favor please?

Post by P3TE Edward » Sun, 27 Jun 1999 04:00:00


When I loaded the URL the moving background moved and it looked, cool, I've
never tried it b4 but that looks neat, though how big is the image?  Also to
whoever made it, y not make the inner parts of the buttons transparent so
that the background flows continuously.

P3TE

Quote:> Hi All,

> I'm having a bit of difficulty trying to view my friend's animated b/g and
> Microsoft feles that I may have a graphic program that is not reading the
> codes right.  I have PSP 5 which is my default and Micrografx Windows
Draw.

> What happens is that when I view the page I can see the animated b/g but
> when the page loads in its entirety the b/g disappears.  If PSP is your
> default what happens when you view this URL?

> http://welcome.to/lilbits

> Many Thanx,

> sandy


 
 
 

OT: Can someone do me a favor please?

Post by CR » Sun, 27 Jun 1999 04:00:00


Hmmm.  It may be more related to your browser than your graphics
programs.  They don't come into play unless you open a file.

I am using Netscape 4.5 and the page works just fine.  The background
never goes away.  

However, when I right-clicked on the GIF at the top of the page, and
then saved the file, the animation stops.  This is not unique to this
page--it happens with all GIFs on any web page.  I consider this a
quirk in Netscape, not a PSP or Win95 problem.

Dick

On Sat, 26 Jun 1999 09:00:53 -0400, "sandy"


>Hi All,

>I'm having a bit of difficulty trying to view my friend's animated b/g and
>Microsoft feles that I may have a graphic program that is not reading the
>codes right.  I have PSP 5 which is my default and Micrografx Windows Draw.

>What happens is that when I view the page I can see the animated b/g but
>when the page loads in its entirety the b/g disappears.  If PSP is your
>default what happens when you view this URL?

>http://welcome.to/lilbits

>Many Thanx,

>sandy

 
 
 

OT: Can someone do me a favor please?

Post by David and/or Jackie Laderou » Sun, 27 Jun 1999 04:00:00




Quote:>Hi All,

>I'm having a bit of difficulty trying to view my friend's animated b/g and
>Microsoft feles that I may have a graphic program that is not reading the
>codes right.  I have PSP 5 which is my default and Micrografx Windows Draw.

>What happens is that when I view the page I can see the animated b/g but
>when the page loads in its entirety the b/g disappears.  If PSP is your
>default what happens when you view this URL?

When I use my preferred browser (Netscape 4.61), the URL loads but the
background is static and tiled.

When I use IE 5 (build 2314) the background scrolls.  What a distracting
effect - hope this doesn't catch on!  But it seems PSP is not
interfering in any way.

Quote:>http://welcome.to/lilbits

Jackie

--
< o \"/  Don't play cat and mouse with me!                            (


********************************************************************/\o/\

 
 
 

OT: Can someone do me a favor please?

Post by Port » Sun, 27 Jun 1999 04:00:00


Quote:>>Hi All,

>>I'm having a bit of difficulty trying to view my friend's animated b/g and
>>Microsoft feles that I may have a graphic program that is not reading the
>>codes right.  I have PSP 5 which is my default and Micrografx Windows Draw.

>>What happens is that when I view the page I can see the animated b/g but
>>when the page loads in its entirety the b/g disappears.  If PSP is your
>>default what happens when you view this URL?

I don't think PSP is the culprit.  I get the same results as you describe in
both the AOL's stripped down browser and IE5.  Looks like your friend has some
conflicting bells and whistles and/or bad code on the page.  Some browsers may
see it fine, but not all.

Porter

 
 
 

OT: Can someone do me a favor please?

Post by sand » Sun, 27 Jun 1999 04:00:00


Hi All,

I really wish I knew what the problem was.  Incidently I use IE5 as my
browser and I have Win98.  They say with Netscape Communicator 5X (which I
also have) the b/g doesn't animate it stays stationary.  I also notice that
when I click on one of the links and then hit the the back button I can see
the animation.

I believe she used a product called gif animator but I'm not too sure about
that and a friend of hers made her button as she doesn't have a graphics
program.

Does anyone have any suggestions as to what I should do?  It's weird but
when I go to sites that offer free animated b/g I can see the animation but
this has me stumped ditto for my Internet provider.

I wonder if it's not the PSP 5 then what could be the problem???

Many Thanx,

sandy

 
 
 

OT: Can someone do me a favor please?

Post by Joe Cilinceo » Sun, 27 Jun 1999 04:00:00


It viewed fine but loaded slow on both of my systems. One is Win98 with IE 5
the other Win NT with IE 5.

--

Joe Cilinceon
http://newdawn.gzinc.com/


Quote:> Hi All,

> I'm having a bit of difficulty trying to view my friend's animated b/g and
> Microsoft feles that I may have a graphic program that is not reading the
> codes right.  I have PSP 5 which is my default and Micrografx Windows
Draw.

> What happens is that when I view the page I can see the animated b/g but
> when the page loads in its entirety the b/g disappears.  If PSP is your
> default what happens when you view this URL?

> http://welcome.to/lilbits

> Many Thanx,

> sandy

 
 
 

OT: Can someone do me a favor please?

Post by Angela M. Cabl » Sun, 27 Jun 1999 04:00:00


I'm using NN 4.51 and the background loads, but it is static, not
animated.


> Hi All,

> I'm having a bit of difficulty trying to view my friend's animated b/g and
> Microsoft feles that I may have a graphic program that is not reading the
> codes right.  I have PSP 5 which is my default and Micrografx Windows Draw.

> What happens is that when I view the page I can see the animated b/g but
> when the page loads in its entirety the b/g disappears.  If PSP is your
> default what happens when you view this URL?

> http://welcome.to/lilbits

> Many Thanx,

> sandy

--
Angela M. Cable
5th Street Studio, free graphics, websets and more:
http://www.fortunecity.com/westwood/alaia/354
PSP Tutorial Links:
http://www.geocities.com/Heartland/Plains/9871/PSPlinks.html
BladePro Visual Archive:
http://www.crosswinds.net/~angeal
 
 
 

OT: Can someone do me a favor please?

Post by Rose » Sun, 27 Jun 1999 04:00:00


I viewed it in IE5 & it was just fine!!

         Rose  =o)

 
 
 

1. Can Someone please do me a favor

Hello Im On webtv and cant dowonload the software needed to add words to
buttons i was wondering if someone here could help me with it the addy
for the button is
http://members.tripod.com/~J_JGoodrich/f3m.gif
the words i wanted were
(each on a sepearate button)
Chat
Members
Trohpy Room
Ethics
Allys
Enemies
Utilities
Message Boards
Index
Mail Me


I really apprecaite all who helps me with this

Ps Sorry if i posted this twice

2. help !@

3. FAVOR: Someone with CorelXara

4. Simulations(2.3.8) updated

5. OT: Favor

6. Compressed files with WinGIMP 1.2.3?

7. OT: Mac users- favor requested

8. How can I load bitmap into ImageList with any size??

9. Favor Please?

10. Demo , por favor - please

11. Why hasn't someone done this???

12. Books for someone who has never done 3D?