FreeHand 5.0 PPC not loading Extensions, why?

FreeHand 5.0 PPC not loading Extensions, why?

Post by Lukas Zell » Thu, 08 Feb 1996 04:00:00



I have been using FreeHand 5.0 (from Marcomedia) on my (accelerated)
Mac-II for some time. Now I switched to a 9500/120 and thus I re-installed
FreeHand to have it run PPC-native.
Everything works fine except that the Extensions don't load. I tried
everything, reinstalled the program etc. Then I installed the 68k-version
on the 9500, and there the Extensions load ok.
Now, I don't want to stick with the (slower) 68k-Version.

Anyone who has similar experience?

Thanks for replies (if I get e-mail responses, I'll summarize the result)


 
 
 

FreeHand 5.0 PPC not loading Extensions, why?

Post by Anton Futsela » Fri, 09 Feb 1996 04:00:00



> I have been using FreeHand 5.0 (from Marcomedia) on my (accelerated)
> Mac-II for some time. Now I switched to a 9500/120 and thus I re-installed
> FreeHand to have it run PPC-native.
> Everything works fine except that the Extensions don't load. I tried
> everything, reinstalled the program etc. Then I installed the 68k-version
> on the 9500, and there the Extensions load ok.
> Now, I don't want to stick with the (slower) 68k-Version.

> Anyone who has similar experience?

> Thanks for replies (if I get e-mail responses, I'll summarize the result)



HI Lukas,

You must upgrade it to FreeHand 5.0.1 > 5.0.2 and then you can
use the extensions again.

The updates are available on the internet.

Good luck,

anton

--
Anton Futselaar
Dieren / The Netherlands
Anton's FreeHand Page => http://www.euro.net/ecompany/afpindex.html

 
 
 

1. I'm having problems loading Freehand 5.0 demo on LC575

I am using a LC575 at home, and have been having no luck getting the freehand
5.0 demo to start up.  It starts loading for about 10 seconds, but it doesn't
show the Freehand splash screen or the menubar, and then it shuts back down to
the finder.  I know the copy I have is good, because it worked on a centris 650
and a powermac at work.  Has anyone else seend anything like this, or have any
idea what is causing this?  I have tried turning off extensions, using virtual
memory, and other little tricks, but to no avail.

Also, does anyone have the E-mail for Macromedia or altsys?

Thanks.

2. Zed3d tutorial and other graphic/games/sound tutorials for C++

3. FreeHand 5.0 bug: not printing type in colour to DeskWriter

4. Convert TIFF to JPG/GIF

5. CDR into Word

6. Freehand 5.0, convert files to .jpegs with freehand

7. Beware of dealing with Zack H. Khan !!

8. Freehand 3.1 docs in Freehand 5.0 - HELP

9. 5.0 scenes do not load correctly!!

10. Anyone know why partial load does not work

11. LW 5.0 - why not 4.x???