question please

question please

Post by Daffyd » Tue, 27 Jun 2000 04:00:00



Hi
Lately- after installing Win2000pro actually- PSP6.02 has become rather
sluggish when creating and moving a selection. Sometimes with a medium to
large selection I don't get the full "marching ants" - on a rectangle- one
side might not be visible. If I attempt to move the selection it seems to
hang and become jerky- what I call sluggish.
I have a PIII 500mhz- 384mb ram - I didn't have this problem earlier- I also
did a complete re-install of PSP6 and updated to 6.03 after I upgraded to
Win2000.
Any ideas?
Thanks you very much!

--
Daf
http://members.xoom.com/DafLand
I'm not an artist- I just chose a computer over a camera....
----------------------------------------------------------------------------
--------------

 
 
 

question please

Post by Joe From » Tue, 27 Jun 2000 04:00:00


The selection marquee often exposes problems in video drivers.  When you
updated to 2000, you got a new video driver.  Check to see if the video card
manufacturer has a newer driver than the one that win 2k installed.

Joe


Quote:> Hi
> Lately- after installing Win2000pro actually- PSP6.02 has become rather
> sluggish when creating and moving a selection. Sometimes with a medium to
> large selection I don't get the full "marching ants" - on a rectangle- one
> side might not be visible. If I attempt to move the selection it seems to
> hang and become jerky- what I call sluggish.
> I have a PIII 500mhz- 384mb ram - I didn't have this problem earlier- I
also
> did a complete re-install of PSP6 and updated to 6.03 after I upgraded to
> Win2000.
> Any ideas?
> Thanks you very much!

> --
> Daf
> http://members.xoom.com/DafLand
> I'm not an artist- I just chose a computer over a camera....
> --------------------------------------------------------------------------
--
> --------------


 
 
 

question please

Post by Daffyd » Tue, 27 Jun 2000 04:00:00


Hmmm....thanks Joe- no that's the latest driver in there...
but I've been shopping for a new card anyway...something with the GeForce 2
I think but I'm not sure- it's got 32 Mb ram- that should be enough for
graphic work shouldn't it? Or there is also a 64mb model...
Thanks Joe!

--
Daf
http://members.xoom.com/DafLand
I'm not an artist- I just chose a computer over a camera....
----------------------------------------------------------------------------
--------------

> The selection marquee often exposes problems in video drivers.  When you
> updated to 2000, you got a new video driver.  Check to see if the video
card
> manufacturer has a newer driver than the one that win 2k installed.

> Joe



> > Hi
> > Lately- after installing Win2000pro actually- PSP6.02 has become rather
> > sluggish when creating and moving a selection. Sometimes with a medium
to
> > large selection I don't get the full "marching ants" - on a rectangle-
one
> > side might not be visible. If I attempt to move the selection it seems
to
> > hang and become jerky- what I call sluggish.
> > I have a PIII 500mhz- 384mb ram - I didn't have this problem earlier- I
> also
> > did a complete re-install of PSP6 and updated to 6.03 after I upgraded
to
> > Win2000.
> > Any ideas?
> > Thanks you very much!

> > --
> > Daf
> > http://members.xoom.com/DafLand
> > I'm not an artist- I just chose a computer over a camera....

> --------------------------------------------------------------------------
> --
> > --------------

 
 
 

question please

Post by Daffyd » Tue, 27 Jun 2000 04:00:00


Thanks Ron and DX!
I  had assumed that I was using the latest drivers...but I went into the
device manager and  it seems that the latest from nvidia (via HP site) are
NOT win2000 compatible and I'm running on default Windows drivers....
Time for a new video card anyway.
Any suggestions?
Thanks

--
Daf
http://members.xoom.com/DafLand
I'm not an artist- I just chose a computer over a camera....
----------------------------------------------------------------------------
--------------

Quote:> Hi
> Lately- after installing Win2000pro actually- PSP6.02 has become rather
> sluggish when creating and moving a selection. Sometimes with a medium to
> large selection I don't get the full "marching ants" - on a rectangle- one
> side might not be visible. If I attempt to move the selection it seems to
> hang and become jerky- what I call sluggish.
> I have a PIII 500mhz- 384mb ram - I didn't have this problem earlier- I
also
> did a complete re-install of PSP6 and updated to 6.03 after I upgraded to
> Win2000.
> Any ideas?
> Thanks you very much!

> --
> Daf
> http://members.xoom.com/DafLand
> I'm not an artist- I just chose a computer over a camera....
> --------------------------------------------------------------------------
--
> --------------

 
 
 

question please

Post by DX » Tue, 27 Jun 2000 04:00:00


What you've got happening does sound like a video board problem...

but..
I'm running 2000 Pro on a PIII 600, with 512MB Ram..and a
really cheesy $17 temporary 8MB video board, and PSP 6 is running great.

Haven't seen either of the problems you've described.

DX


Quote:> Hi
> Lately- after installing Win2000pro actually- PSP6.02 has become rather
> sluggish when creating and moving a selection. Sometimes with a medium to
> large selection I don't get the full "marching ants" - on a rectangle- one
> side might not be visible. If I attempt to move the selection it seems to
> hang and become jerky- what I call sluggish.
> I have a PIII 500mhz- 384mb ram - I didn't have this problem earlier- I
also
> did a complete re-install of PSP6 and updated to 6.03 after I upgraded to
> Win2000.
> Any ideas?
> Thanks you very much!

> --
> Daf
> http://members.xoom.com/DafLand
> I'm not an artist- I just chose a computer over a camera....
> --------------------------------------------------------------------------
--
> --------------

 
 
 

1. Adobe Acrobat3.01, 4 questions please...

Background:
I've been creating promotional flyers, postcards, and brochures for single
page, short run, color print jobs.  My print shop uses a Splash/Canon
"color copier" system (very affordable short-run color).  I design them on
my Win95 P100/64RAM using CorelXara1.5 (vector illustration app), print to
file using the Splash DC v2.0 driver, and email them the .prn file.  I'd
like to start sending PDFs instead of .prn files for various reasons.

Question 1:
I've installed the entire Acrobat3.01 package and the Adobe PostScript
Printer Driver for Win95 v4.1.  Acrobat's documentation instructed me on
how to assign this driver to the "Distiller Assistant" as though it were a
"printer port", but I never see this "Assistant" when printing to file.
Double clicking the "Distiller Assistant" icon places it on the Taskbar,
but doesn't bring up a window of any kind.  What's the "Distiller
Assistant" for?

Question 2:
Printing to the AdobePS driver creates a .prn file which when dragged onto
the Distiller creates a PDF file.  I find when creating the .prn, I must
output text as "curves" so that any words or phrases I've "stretched" will
end up looking correct.  Other wise they turn out looking like some what
less "stretched" words or phrases with spaces between the letters.  What
would cause this?

Question 3:
When viewed in Exchange, layout size and position appear correct, but when
printed on my Epson1500(non-ps), the entire image is shifted slightly off
center and resized a bit.  I assume this is because my layouts extend
beyond the printable area of my Epson.  Am I correct?  Is there a way to
make Exchange disregarding my printer's "printable area", allowing it to be
"cut off", so I can print a hard copy and check for image size and
placement?

Question 4:
With the Splash or Fiery drivers assigned as printers, my illustration app
(CorelXara1.5) can display an accurate view of "print borders".  With the
AdobePS assigned, print borders appear at the very edge of the page.  Since
the "color copier" type printers I use aren't for full bleed work, do you
recommend I use the AdobePS4.1 or the drivers my print shop offers?
Or...should I assign their driver only to check my layout stays within the
printable area, then assign the AdobePS4.1 to generating my .prn?

Sorry for this long winded message.  I'm just digging for as much info as I
can find.  Thanks for any help.
--
Robb
http://members.home.net/robbh
Please post any responses to this newsgroup.  To email me, delete "REMOVE"
from the email address embedded in this posting...thank you.

2. Hi everybody....

3. duotone question please help

4. Samba !

5. Firewire Question - Please Help.

6. PM Templates

7. A few questions -- Please help!

8. XClaim VR Question (please help)

9. ViewKit question -- please help

10. Beginner graphic question, please HELP !

11. Beginner Questions - please help!

12. Question Please on Tube Conversion